A Big Thanks to Brigitte!

Discussion in 'HP' started by Calico, Jul 3, 2003.

  1. Calico

    Calico Guest

    I just wanted to post a big THANK YOU to Brigitte! I was looking thru
    the archives to find a fix for my hp scanner and read several horror
    stories. Stories where some people's solution or fix was to buy a new
    scanner! Brigitte was the only one that talked about unplugging the
    power cord, wait a minute, plug back in and reboot. It worked for me
    and made me very happy! I kind of remember when computers were new to
    the work force and all the tech guys back in the day always had us do
    this before they would do any further trouble shooting and about 99%
    of the time it worked. It worked for me this time too! I had all but
    forgotten about that nifty trick. I am just very thankful that
    Brigitte kept this trick alive and well.

    THANKS!
    Linda

    PS. I copied the post just for a refresher. Looks like google won't
    let anyone reply to post that are older than a month...


    Subject: HP ScanJet4300C - not found
    Newsgroups: comp.sys.hp.hardware
    On July 20, 2002 Higgie wrote:

    I'm sure this is not new to you guys (I hope)..I have an
    HPScanjet4300C and an HP8380 Pavillion (400MHz). My Scanjet is about
    1year old and now I'm getting "scanner not found". I hope it
    didn't"die" already.Here's what I have done so far and still
    nothing.1. I uninstalled - reinstalled2. Checked USB ports and plugs -
    okay3. Checked adapter - okay 4. uninstalled - reninstalled =0) 5.
    Tried to install on another computer -- nothing - "scanner
    notfound"Doesn't sound good, does it? anything else I can check before
    I throwit in the trash?!thanks,higgie


    Subject: HP ScanJet4300C - not found
    Newsgroups: comp.sys.hp.hardware
    On July 20, 2002 Brigitte wrote:

    I have had this same problem with both of my HP scanners (3200c and
    3300c).Whenever I have this problem, I unplug the power cord from the
    back of theunit, and plug it back in after a few minutes, reboot my
    computer andeverything is usually fine. Please let me know if this
    works for you.HTHBrigitte
     
    Calico, Jul 3, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.