1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

A Question

Discussion in 'AMD Thunderbird' started by Sean, Jul 5, 2003.

  1. Sean

    Sean Guest

    I just bought a motherboard (A Biostar M7VIK) as recommended on amd's site
    to be compatible with my also newly purchased 2600 (333 fsb). Now, my
    'warpspeeder' utility that shipped with the mobo says that my CPU clock is
    133 mhz and running at 1.6ghz. Should that fsb not be 333 mhz? I am also
    using 2700 ram, as is required according to biostar:
    http://www.biostar.com.tw/products/mainboard/socket_a/m7vik/index.php3

    Thanks
    Sean
     
    Sean, Jul 5, 2003
    #1
    1. Advertisements

  2. Sean

    Doughnut Guest

    Look in the Bios and make sure the FSB is set to 166.

    doughnut
     
    Doughnut, Jul 5, 2003
    #2
    1. Advertisements

  3. Sean

    Wes Newell Guest

    Another case of bit by marketing BS. 333FSB doesn't really mean a 333MHz
    fsb. It's actually 166MHz DDR333 (Mbps, not MHz). You need to manually set
    your FSB to 166MHz in the bios.
    Your MB is based on the VIA KT400 chipset. One of their NF2 chipset boards
    would have beeen a better choice imo, but the M7VIK should work ok. As for
    the ram, PC2700 (166MHz rated) is the minimum requirement to run in sync
    with the 166MHz FSB. PC3200 (200Mhz rated) or faster would have been
    better, and cost would have been minimal. But don't worry about it too
    much. You live and learn. In the future, I wouldn't rely on manufacturer
    websites except for the basics. Hit some of the tech sites. While not
    perfect, they will provide better information. and after that come to the
    NG's for the real story. But don't believe everything you read in them
    either. There's a lot of people trying to help and some will not have as
    much experience as they may lead you to believe. But not me.:)
     
    Wes Newell, Jul 5, 2003
    #3
  4. Sean

    Sean Guest

    Thanks for the help. Unfortunately when I upped the clock speed to 165 (the
    max) it blue screened while entering windows. I lowered it to about 150 and
    it seems stable. Thanks,

    Sean
     
    Sean, Jul 6, 2003
    #4
  5. Sean

    Sean Guest

    Thanks a lot Wes. I appreciate the background. Have you any idea why
    my clock speed can't go higher than 165 in Bios?

    Sean
     
    Sean, Jul 7, 2003
    #5
  6. Sean

    Wes Newell Guest

    Could be that your ram won't run at rated speed, or you have the timings
    set too fast. Try slowing the ram down. And double check the manual for
    relavent jumper settings.
     
    Wes Newell, Jul 7, 2003
    #6
  7. Sean

    Sean Guest

    Thanks Wes. Turned out the board came with jumpers set at their
    default of 133, not 166. I should have checked that...sheesh.

    Thanks again,
    Sean
     
    Sean, Jul 8, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.