A7A266 and 180gb IDE Drive issues

Discussion in 'Asus' started by SDR, Feb 18, 2004.

  1. SDR

    SDR Guest

    I have upgraded the bios to the latest on Asus site. My IDE is
    recognised as running in PIO mode and is very, very slow. I run XP
    Pro. My 20gb drive which is old runs a lot faster.

    What is the solution please? Is there a driver I need to upgrade?
     
    SDR, Feb 18, 2004
    #1
    1. Advertisements

  2. SDR

    billh Guest

    If you don't get a solution put in a Promise Ultra card. Improves the
    A7A266's disk performance a lot.
    I bought one because I run Drive Image in DOS mode and the A7A was very,
    very slow; it also helps in Windows too. (I assume the Promise will handle a
    180GB drive but check it first)

    Billh
     
    billh, Feb 19, 2004
    #2
    1. Advertisements

  3. SDR

    Keithm Guest

    You might need to reinstall the Ali IDE drivers. Try the 2.05 drivers from
    http://www.ali.com.tw/eng/support/drivers.php. Your chipset is the Ali
    M1647.

    Regards,

    Keithm
     
    Keithm, Feb 19, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.