1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

A7N8X and a 2700+

Discussion in 'AMD Thunderbird' started by gARY, Aug 21, 2003.

  1. gARY

    gARY Guest

    I have this running fine at 166*13.5= 2250 (2800+) and chip temp 49C whilst
    doing some major number crunching..

    However, I have made 200*11.5= 2300 which worked fine until I tried to push
    it to 200*12 and now I can't seem to work out how it kicked in the first
    time as I never made this again!

    My question is this, shouldn't this mobo work better on 200 rather than the
    166? I was expecting this to be the case.

    btw. I only have one stick of memory, could this the problem?

    Also...in PC Probe (supporting MB software) it reads the chip's max speed as
    3000MHz, I guess I would never keep it cool enough at that rate but as I'm
    only running at 49C at the moment I feel another few MHz would be nice IF it
    were stable enough. ;)

    Any idea's?
    gARY
     
    gARY, Aug 21, 2003
    #1
    1. Advertisements

  2. I have heard of people having to run a board in over a couple of weeks
    to get 200. not all n-force 2 boards will do 200 Mhz though i have a had
    3 that do Currently running XP2100 (133*13) @ (11*200) Rock solid stable

    it will do (11*210) but can get a little flaky.
     
    David Richardson, Aug 21, 2003
    #2
    1. Advertisements

  3. it will also do 12.5 X 215 :) = 2687.5


    --
    -=The Sinner=-
    XxXJohnXxX

    XxXxXxXxXxXxXxXxXxX
    It's just a feeling I get sometimes
    A feeling sometimes
    And I get frightened
    Just like you I get frightened too
    But it's No time for heartache
    No time to run and hide
    No time for breaking down
    No time to cry
     
    John Theriault, Aug 22, 2003
    #3
  4. gARY

    gARY Guest

    Nice one John!!!

    How do I do match that then?

    OR somewhere close,
    gARY
     
    gARY, Aug 22, 2003
    #4
  5. gARY

    gARY Guest

    ......... I have this running fine at 166*13.5= 2250 (2800+) and chip
    temp 49C
    My Vcore setting is as the M'board factory setting (1.68).

    Can I up the voltage via the bios?

    Is this how u do that?

    Newbie,
    gARY
     
    gARY, Aug 23, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.