* A7N8X bios/boot problem - Save & Exit death problem ?

Discussion in 'Asus' started by Jay Bittle, Jan 12, 2004.

  1. Jay Bittle

    Jay Bittle Guest

    Hi all - A7N8X Deluxe 1.04 mobo acting up again..

    I was playing with a couple of bios settings this morning, this after
    about a week of good uptime after my last problem on New Years Day
    (bad BIOS flash), trying to get my machine to O/c to 200 FSB, and all
    of a sudden the machine just wouldn't POST anymore...

    I cleared CMOS, and she booted! Yey! So i went in, re-did some of my
    settings at a lower level, pressed F10, and she's dead. I remember
    reading about the old Save & Exit problem with these mobo's, so I
    cleared CMOS, and she booted again!. Went in, re-did my settings,
    pressed F10, nothing.

    This endless cycle has continued. I can get her to boot and POST if I
    clear CMOS.

    Pick up a replacement battery and installed, same problem. I've tried
    booting with the battery out, and nothing - I have to clear CMOS first
    before I can boot. I've rebooted about 5 times this week before this
    happened, and about 5 times today - I have been having some VPU
    Recover problems, so the machine locked up on me a few times today
    while running 3dMark2003...

    What steps should I take - I tried searching the board for this exact
    problem, but everyone with the Save & Exit problelm seemed to have the
    board just die and clearing CMOS or anything else wouldn't revive it.
    My problem seems slightly different because I can at least restart the
    machine by just clearing CMOS. But my settings won't save.

    When I do clear the CMOS, and boot, it will POST and load windows just
    fine - however, I am running at 13x100 (I have an XP 2100+, so it
    should be 13x133). It run at 100mhz no matter what the FSB jumper is
    set to.

    Can anyone chime in on this, and offer me some advice as to what steps
    I can try.. any advice please post here, or email me..


    XP 2100+
    A7N8X v1.04 bios 1007
    3x256 Crucial XMS PC3200
    Radeon 9600
    Antec 400W
    Plenty o' drives (5 HD, 3 optical drives)
    Jay Bittle, Jan 12, 2004
    1. Advertisements

  2. Jay Bittle

    Paul Guest

    Well, now we can have some fun.

    Get the flash utility for the board, whatever it is called, and
    start by archiving the current contents of the flash chip. Store
    this file in a safe place - you may have to flip in a second floppy
    diskette into the floppy drive, to back up the BIOS, if using the
    floppy diskette method of flashing from DOS.

    Now, "update" the flash by flashing with _exactly_ the same version
    you are currently using. The theory is, there is something in the
    flash chip that is corrupted, and flashing with the same version
    will leave everything the way it was, so no "Load Setup Defaults"
    should be required on the next boot cycle.

    After the BIOS has been flashed, repeat your testing, and see if
    you still need the "Clear CMOS" procedure in order to boot. You
    should be "cured" at this point. If not, this is useful info also.

    After a few power-up cycles of the board and booting to Windows etc.,
    take another opportunity to archive the contents of the flash chip.
    Store this archive in a separate file. Compare the "good" archive
    file to the archive created using the "bad" flash image. Usually
    there will be some stuff near the end of the flash chip, that is used
    to store DMI/ESCD info, and in theory the content should be the same.
    Whatever is different, might indicate what is corrupted by

    Post what you discover.

    Paul, Jan 12, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.