A7N8X Deluxe 2.0 & SATA setup (can't get to see in first boot)

Discussion in 'Asus' started by Justin Kavanagh, Jun 23, 2003.

  1. Hi all trying to set up a ide to serial converter on my seagate 80g. I have
    the Iwill i2s but can't seem to get the drive to recognise when it does the
    search at start up! What have I done wrong!! I have plugged in one SATA
    cable to both converter and hd, connected the coverter to the hd supplied
    power to the 4pin plug (on converter) and power to the hard drive. Still no
    go. I tried the unit on my Maxtor drive also with the same results. Any
    help would be great.

    Thanks all
     
    Justin Kavanagh, Jun 23, 2003
    #1
    1. Advertisements

  2. Justin Kavanagh

    Dave Guest

    Hiya

    Is this a silly question, but why use the converter? Doesn't this negate the
    benefits of a SATA hd?

    I have a maxtor SATA drive connected to SATA1 on the mobo, needed to hit f6
    at the start to windows xp set-up to install 3rd party drivers and from then
    on it was easy. I assume this way I get the full benefits of the SATA drive

    Dave
     
    Dave, Jun 24, 2003
    #2
    1. Advertisements

  3. Justin Kavanagh

    Rigga Guest



    All SATA drives at the moment are only IDE drives with the converter
    on their circuit board, although some sites benchmarks show improved
    performance from these drives it isn't anything to get to excited over
     
    Rigga, Jun 25, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.