A7N8X Deluxe and Seagate SATA drive install

Discussion in 'Asus' started by Vince, Dec 22, 2003.

  1. Vince

    Vince Guest

    Everyone, just wanted to share my install notes for those that may
    encounter similar troubles.

    I'm using XP SP1 as my OS. My plan was just to replace my almost
    failing 8GB drive(sometimes it spins up and sometimes not) with
    Seagate's 160GB Barracuda keeping my 40GB as my boot drive.

    After installing the drive(connecting it to the primary SATA), I
    booted up into XP. The Silicon Image SATA driver that came on the CD
    with my ASUS motherboard was loaded and working fine. I could see the
    drive fine, the issues I was having was with partitioning it.

    Many things did not work for me including Seagate's DiscWizard. Web,
    XP or DOS versions all did not work. They either created an error,
    hung up the system or just didn't do anything when you tried to load
    them.

    Tried PartitionMagic 8.0. Could see the drive but could not do
    anything with it.

    Tried XP Disk Management in Computer Management. Could see the drive
    but once again could not do anything with it. I could create a new
    volume but it didn't let me choose anything but the NTFS system which
    I did not want and the partition size limits seemed unusually low.

    I decided to update the Silicon Image SATA with the most recent Sept.
    2003 driver for XP. This driver did not work for me, got a yellow
    exclamation icon. I used the rollback feature in XP and the driver
    was functioning properly once again.

    Now ..... I go back into Disk Management and all of the sudden, I have
    options I didn't have before like 'Convert to Basic disk'! This is
    when it all clicked for me as I was not all that familiar with this
    RAID stuff. I just wanted to add the hard drive to my system as
    additional space and for some reason XP or the BIOS initialized the
    drive as a 'dynamic' disk instead of a 'basic' disk.

    Once I converted, everything was behaving as expected. I could
    partition with FAT32 to the sizes that I wanted and all is working.

    The key thing here was updating the driver, which didn't work for me
    and then rolling it back. Just blind luck that I did this and got the
    option to convert to basic disk or else I'd still be scratching my
    head over what's wrong.

    Vince
     
    Vince, Dec 22, 2003
    #1
    1. Advertisements

  2. Vince

    Jim Guest

    I had an identical experience with my Maxtor 160G SATA. The only thing that
    differs in my experience is that I didn't roll back the driver.

    And no, I have no idea how I got the option to convert... it was suddenly
    just there lol.

    Jim
     
    Jim, Dec 23, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.