A7N8X Deluxe fails BEEP POST BOOT

Discussion in 'Asus' started by Ken F., Aug 2, 2003.

  1. Ken F.

    Ken F. Guest

    The problem - NO BEEP, No POST, NO BOOT
    A7N8X Deluxe, BIOS C1005 with PCB 2.0
    Having succesfully sorted out some of the software problems that I
    with this new board I got everything working very well.

    Then at one point the system locked up.
    I made a change or two in the BIOS and tried to reboot. No go.
    No hardware or system changes have been made since it last booted
    sucecsfully.
    The fans spin up, the power LED on the board lights up

    I expect I'm headed for RMA (or a new BIOS chip) but since it's a
    weekend and that's a couple of days away at best, I thought I would
    note the things that I have tried that have not solved the problem and
    see if anyone can offer any further suggestions:
    1. The obvious - clear CMOS using jumper, then set jumper back to
    default
    2. Move the FSB jumper to 100 setting instead of 133/166/200
    3. Moved memory around, tried only one stick at a time in different
    slots
    4. Tried a different CPU (and noted than when no CPU is installed the
    board's voice tells me that)
    5. Replaced CMOS battery (now 3.25 V, even though the old one measured
    3.03V)
    6. Tried holding the INS key while powering on.

    Anyone have any other thoughts? I am reasonably sure I'm not dealing
    with a CPU or memory problem since I have had no success with 2 sticks
    of memory and two CPU's all of which were known to be fine prior to
    this problem occurring.

    KF
     
    Ken F., Aug 2, 2003
    #1
    1. Advertisements

  2. Ken F.

    God Guest

    Your board just suffered from Bios Death...

    I have two sitting here that died the same way.

    SOmetimes when you save the settings, for some reason the Bios becomes
    corrupt. Then it's no boot.

    You might have a chance.

    remove every card, and see if the floppy seeks. If it does, you might be
    able to recover using the boot block feature.

    If not, then it's either RMA, or ordering a chip from badflash.

    There's another way, if you know someone who has the same board, it's a
    hotflash. wimsbios has the info on that.
     
    God, Aug 3, 2003
    #2
    1. Advertisements

  3. Ken F.

    rstlne Guest

    From what I have read about this board.. God knows the answer.....
    The biggest complaint I see about this board is how it corrupts its own bios
    when it doesnt like the settings.. but there is something else

    Mine does something similar to yours, sometimes it just refuses to
    "Complete" post.....
    I hold down the power switch >3 seconds and then it will attempt a reboot
    and most times it will start then, I know it sounds silly and simplistic but
    give it a try, dont unlpug it or turn the psu off because when mine doesnt
    complete post then me doing that seems to put me right back in the same
    situation..
    Good Luck
     
    rstlne, Aug 3, 2003
    #3
  4. Ken F.

    Randyman Guest

    The A7N8X Deluxe I built for my father is doing what ''rstlne's'' system is
    doing. I did no ocing(set at 333MHz), and it has good Corsair 3200 DDR
    memory(for future ocing). The system is fairly simplistic with only 2 HDs
    and a CDRW. He has no exotic software and good drivers for his printer and
    scanner. Occasionally in the last month or 3 wks(forgot when I finished
    building it_very short time ago) it does a partial boot; I found if I go
    into the CMOS then exit, the computer will continue finishing the post and
    go into Win XP. This is really weird. I've done Chkdsk on all hard drives;
    all is well. I've checked basic IDE and power connections. I do have an
    ATA 133 controller card with a 80 GB Maxtor 133 ATA HD (used for storage and
    as a scratch disk for PhotoShop). The post (when it screws up_only 5 times
    in abt. 30 days- but only started abt. 2 wks ago) does not get to the part
    of the CMOS identifying the controller with the Maxtor HD and freezes or
    does not complete. The controller is suspect, but I've heard of other
    people here posting about their system not completing posts (most
    overclockers). This may be a bummer bios related problem on Asus's end. I
    checked bios history, and there is no mention of this kind of problem. I've
    seen several posts similar to this, but "rstlne's" post fits my Dad's board.

    Sincerely -- Randy O.
    =========================================
     
    Randyman, Aug 3, 2003
    #4
  5. Ken F.

    Montana Mike Guest


    I just RMA'd a board for that last week. DOA out of the box. Fans spin, no
    beeps, no voice, no anything. Same symptoms with CPU and or memory removed.

    Got the new board installed yesterday. Runs great! I'm running it at 200 x
    10 but it will go much higher.

    XP 2500+ that will OC to 200 x 11.5 ( says XP 3200+)
    Crucial 2x256mb
    Radeon 9200
    etc..

    mike in montana
     
    Montana Mike, Aug 3, 2003
    #5
  6. Ken F.

    Ken F. Guest

    In addressing this problem my options appeared to be (1) replacing the
    board or (2) obtaining a new BIOS chip, or (3) finding a way to
    reflash the old BIOS chip.

    I need this system running and realized that merely putting in a new
    BIOS chip might not solve the problem if it was, in fact, something
    else. If that were the case simply replacing the chip would be a lot
    of wasted effort.

    So I got my hands on a new board (no thanks to ASUS says they have no
    advance replacement procedure for RMA.)

    As I began to install it I thought I might just take the BIOS chip
    from the new board and popit into the old board just to see if it is
    in fact the BIOS that is bad. However I then came to my senses and
    realized that even if the BIOS is bad, that is merely a symptom and
    there's no telling what the actual problem might be that that caused
    the BIOS corruption. So it's conceivable that I could pop the new
    BIOS in and have it trashed too, if not immediately, then perhaps
    somewhere a day, week or month down the road. So instead I opted for
    completely replacing the board getting it running and then seeing if
    the old BIOS would work in the new board.

    The short story is that the old BIOS does NOT work when installed in
    the new board. The legend of the corrupted BIOS'es seems to be true.

    So I ordered myself a BIOS Savior.
    http://www.sudhian.com/showdocs.cfm?aid=345

    KF
     
    Ken F., Aug 5, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.