A7N8X Deluxe hibernation problem

Discussion in 'Asus' started by Anne Onime, Jun 24, 2011.

  1. Anne Onime

    Anne Onime Guest

    A7N8X Deluxe XP SP3, no recent software or hardware changes (replaced the leaky caps about 2 years ago and all look normal).
    Have used hibernation mode for a long time.
    About 2 weeks ago when I put it into hibernation mode, it would proceed into hibernation, shut down and then immediately restart (I was across the room).

    I then just used the Turn Off feature. When I tried to restart it a few days later, nothing happened.

    Investigation revealed the MB light was on, and the case on/off button worked (multimeter continuity test).

    I was fooling around with an unused power supply cable and the system spontaneously started.

    The MB voice announced POST failure due to CPU overclocking! A restart and entry into BIOS revealed normal settings as previously set (no overclocking), and then a normal startup.
    Now when I try to go into hibernation, it does so then immediately restarts. Now I Turn Off the system and it will restart normally (on any button press).

    Thoughts?
     
    Anne Onime, Jun 24, 2011
    #1
    1. Advertisements

  2. Anne Onime

    Paul Guest

    1) CMOS battery good ? I ask this, just in case the behavior is related
    to CMOS settings corrupted or lost.

    2) Hibernate followed by waking, could be "Wake On LAN". Some LANs support
    an option that basically restarts the computer when there is anything on
    the LAN. No magic packet is required to wake it. You can either adjust that
    in Device Manager, or a cruder method, would be to enter the BIOS and
    disable Wake functions related to PME. THe PME signal is how modern
    PCI connected chips, announce they'd like the system to awake.

    3) Hiberate failed, and the immediate restart might be leaving an entry in
    Event Viewer for you.

    4) Use "dummpo" from ftp.microsoft.com to verify ACPI S1/S3/S4 state support.
    If the BIOS got set to something like "S1 only", the OS may have responded
    to that. And then dumppo "administrative override" would be required to
    correct it (after the BIOS was set to S1&S3 again or the like). But if this
    was at the root of the problem, you probably wouldn't even have a menu
    option for "Hibernate".

    5) The "spontaneous started" suggests a loose connection in the power supply ?
    Otherwise, how would touching the cable affect anything ? The computer
    uses PS_ON# signal (between mobo and PSU), and relies on +5VSB. If something
    shorted +5VSB, perhaps that would trigger a response. But it's a stretch to
    start it that way.

    A computer may start spontaneously, if the IDE cable is half plugged in.
    That shorts logic signals on the Southbridge, and upsets the "well" used
    for the RTC and CMOS RAM. It can lead to a spontaneous start, as soon as
    power is applied.

    Check your BIOS Power menu, and see what the response is set to for
    "Power Loss". You can set up a computer, to power up after a power loss,
    and a side effect of that, is starting when you don't want it.

    Plenty of things to look at, with no guarantee of a fix.

    HTH,
    Paul
     
    Paul, Jun 25, 2011
    #2
    1. Advertisements

  3. Anne Onime

    GMAN Guest

    Ususally i have found on older motherboard like your is that some USB device
    like the mouse or keyboard is preventing the computer from hibernating or
    going into sleep mode. I had this problem when testing out Windows 7 on a
    similar motherboard. Once i went into the properties in device manager for the
    mouse, and told it to "not allow this device to wake the computer from
    standby" then all way well

    Look first for the mouse being the culprit.
     
    GMAN, Jun 25, 2011
    #3
  4. I've had this with my M4N82 Deluxe-based system. There seems to be no
    obvious logic to it. Two weeks ago I reinstalled my Windows 7 system
    to 64bit and it happened a couple of times since but stopped without
    intervention. On the 32bit system it went through a phase of it but
    usually woud hibernate properly. I fiddled around with the bios
    settings, and wake-on-lan and mouse/keyboard allow-to-wake-up settings
    in device manager properties but don't remember what I achieved, if
    anything.
    I 'think' I fixed it by turning off the virtual memory (System
    properties/Advanced/Performance/settings/advanced), rebooting,
    deleting the old hiberfil.sys and pagefile.sys if they were still
    there, then rebooting again and reinstating the virtual memory.
    Is there enough room on your HDD for the VM etc to recreate
    themselves? A 4,095Mb pagefile and hiberfil.sys, as on my system, will
    need at least double that on shutdown. I don't think that disk space
    was a problem in my case but you never know.
    I also don't think that corruption of the swapfiles could have cause
    the temporary glitch I had after I'd reinstalled the system the other
    day given that it resumed normal serice without me doing anything.
    Perhaps the registry had got itself into a twist.
     
    Peter Johnson, Jun 26, 2011
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.