A7N8X-E Deluxe: Can't install OS and boot from RAID while USB drive attached.

Discussion in 'Asus' started by Scopacetic, Jun 3, 2004.

  1. Scopacetic

    Scopacetic Guest

    I recently built a computer based on the A7N8X-E Deluxe MB after my old
    motherboard died. I first used my old computer's hard drive and got it to
    work using the XP Pro install disk to do a repair.

    I got the fever and bought a couple of Seagate SATA drives to make a RAID-0
    disk. I tried a clean OS install on the RAID. I did the F6 -> floppy with
    SATA driver routine (got forbid having a legacy free PC with no floppy
    drive) but after the XP Pro installer copied files and rebooted to
    configure, it couldn't find the RAID ("nonsystem disk or disk error").

    I tried tech support, but they had no answer. They gave me new drivers which
    didn't help. The issue I finally stumbled upon was a couple of attached USB
    drives. They are seen by the installer (without special drivers) and for
    some reason, that results in apparent misconfiguration of the MBR on the
    RAID. Unfortunately, the guy in tech support was completely uninterested. I
    am writing this just to get the word out.

    I suspect the problem relates to the BIOS. I don't think it clearly lays out
    the sequence of drives. It certainly isn't clear when you go into BIOS to
    select the boot drive and there's no entry for the SATA drive(s).
     
    Scopacetic, Jun 3, 2004
    #1
    1. Advertisements

  2. Il Wed, 02 Jun 2004 22:29:28 -0400, Scopacetic ha scritto:
    Your bios version?
     
    _P_e_ar_lALegend, Jun 3, 2004
    #2
    1. Advertisements

  3. Scopacetic

    Ken Maltby Guest

    You should set the BIOS to boot from SCSI and set the "Boot Other
    Device" to disable.

    After the IDE check during POST you should see your SATA drives
    listed and have the option to enter the RAID configuration utility. (I
    assume you already did this once to setup the array in the first place.)
    The status of your drives and the array should be displayed.

    Luck;
    Ken

    P.S.; As has been stated you need to check your BIOS version
    as some have had problems with RAID.
     
    Ken Maltby, Jun 3, 2004
    #3
  4. Scopacetic

    Scopacetic Guest

    1008
     
    Scopacetic, Jun 4, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.