A7N8X-E Deluxe clock gains almost a minute a day

Discussion in 'Asus' started by Jimmy Dean, Sep 13, 2004.

  1. Jimmy Dean

    Jimmy Dean Guest

    I can use a timesync prog but is there
    anyway to fix or adjust the clock itself?

    thanx
    jd
     
    Jimmy Dean, Sep 13, 2004
    #1
    1. Advertisements

  2. Jimmy Dean

    Jimmy Dean Guest

    In BIOS, Advanced Chipset Features, disable FSB spread (was at 0.5 %)

    Kept almost perfect time for last 2 days now

    jd
     
    Jimmy Dean, Sep 15, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.