A7N8X-E Deluxe issue with Marvell Yukon Gigabit Ethernet Adapter and Windows Update Site

Discussion in 'Asus' started by CP, Jun 20, 2005.

  1. CP

    CP Guest

    I have run into an interesting problem...was wondering if anyone else has
    seen this. I downloaded an update from Windows Update site for the Marvell
    Yukon Gigabit Ethernet 10/100/1000 Base -T Adapter, Copper RJ45. It totally
    corrupted the driver...could not do anything...update, reinstall or
    anything. Tried to uninstall but the problem remained...could not reinstall
    or anything. Finally, out of desperation, did a system restore...don't
    usually do this unless all else fails as it usually has a lot of unexpected
    side effects...and it appears to have worked...at least, the drivers are
    working again. Has anyone else had this problem??? CP
     
    CP, Jun 20, 2005
    #1
    1. Advertisements

  2. CP

    zzipper Guest

    Yes, but on my A8V Dlx, essentially it's the same adapteer and from now on
    I'll update my Yukon from the Marvell site only, new driver from there works
    perfectly.
     
    zzipper, Jun 20, 2005
    #2
    1. Advertisements

  3. CP

    KLH Guest

    Never accept driver updates from windows update. This happens most of
    the time, the item the driver was for stops working.
     
    KLH, Jun 20, 2005
    #3
  4. CP

    CP Guest

    Point well taken...!CP

     
    CP, Jun 20, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.