A7N8X-E Deluxe SATA problem in hard task

Discussion in 'Asus' started by Muadib, Dec 17, 2004.

  1. Muadib

    Muadib Guest

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Well, I'm running my PC for several months without problem, now I
    purchased a SATA hard drive (Seagate 160GB) and install Windows XP in
    it. Applications, movies, music and all software of "desktop" run very
    well, but in games the hard drive sound like blocked or something and
    stops the game for a while, few seconds or reboot PC. Is the second SATA
    ~ drive that I've installed with the same problem, with IDE drive no
    problems found, all games run well without errors.

    My system is Asus A7N8X-E Deluxe, AMD XP 2800+, 1GB DDR400 Kingston, ATI
    9800 Pro 128MB,350W VINA Power Supply, LG DVD, Pioneer DVD-RW, 2 IDE
    Seagate hard disk 80 and 120GB, and the third SATA drive Seagate 160GB.

    All the system is up to date, drivers, windows update, etc. What can I
    do? Someone can help me? I test differents cables, power supplies, hard
    drives, and unplugging all the drives except the SATA with no solution.

    Thank you very much, and excuse my englih.

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.5 (MingW32)
    Comment: Using GnuPG with Thunderbird - http://enigmail.mozdev.org

    iD8DBQFBwxi9uJwBFMmhb3cRAo5KAKCzrfCmzS4ZRIRYU43nEb5XIFs7pACgpva1
    xnQf6iokUvNztMUTDw7wsbc=
    =JNvc
    -----END PGP SIGNATURE-----
     
    Muadib, Dec 17, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.