A7N8X-E deluxe SCSI PCI-x Board will not boot

Discussion in 'Asus' started by Jim, Oct 7, 2004.

  1. Jim

    Jim Guest

    My Adaptec 39320 Scsi Card (which is PCI-x) will not boot after DMI Pool, it
    just sits there with a flashing cursor.
    Update so I went back to older bioses to see if that would cure the problem,
    sadly not so,
    as the card had worked well in my slightly older A7N8X Board.
    Needless to say my Adaptec Ultra 160 Card works well on either Mobo.
    I have tried all combinations in the Bios setup as bios 1012e supports Raid
    Card working as well as scsi,
    but to no avail.
    Help!!
     
    Jim, Oct 7, 2004
    #1
    1. Advertisements

  2. Jim

    Jim Guest

    Solved!!
    I disabled as many items in the bios that I did not need and it then
    successfully booted.
    The romboot ram must have been nearly loaded to max hence the hang.
     
    Jim, Oct 8, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.