A7N8X-E Deluxe - USB ports not holding power intensity

Discussion in 'Asus' started by PifGadget, Oct 10, 2004.

  1. PifGadget

    PifGadget Guest

    Hi,

    My A7N8X-E Deluxe has a strange behaviour, I bought it in december 2003, and
    it worked perfectly with all my devices until last week.
    Last monday, my USB webcam (a Philips PCVC680K Vesta Pro) began to freeze
    while in use. Usually when that happened before (very unusual), I just
    plugged it out and plugged it in again and Windows XP was recognizing it
    again. But it didn't. The webcam LED flashed very briefly and Windows
    recognized it as an "Unknown Device" in the USB tree of the Device Manager.

    I tried to change the USB port, but nothing happened, still the same
    result... I try to uninstall all the USB drivers, relfashed my BIOS several
    times with 1008, 1010 and 1012 versions, but nothing, still the same
    behaviour. Sometimes, the webcam comes back to life, but for a very little
    duration, which makes me think it's a USB ports power problem on the
    motherboard. The question is why ?

    I tested the webcam on 3 other PCs with different motherboards, and it's
    working. So it's clearly not the webcam. I also tested other devices on my
    USB ports (USB key, Digital camera, etc...) and they perfectly work too, I
    just have a problem with that webcam.

    Its consumption is 500mA which is the maximum a USB port is supposed to
    deliver.
    I think the power of the USB ports can not hold this intensity anymore for a
    long time, but I don't understand why. If it was a failure on a USB ports,
    it wouldn't affect all ports at the same time, and I would not have been
    able to use the webcam normally for 10 months.

    I saw some posts suggesting a possible problem with nForce 2 chipset and its
    drivers, but nothing very precise.

    I don't know what to do. Any suggestions ?
    Do you know if any ASUS representative read that newsgroup ?

    Thanks for your help

    Pif
     
    PifGadget, Oct 10, 2004
    #1
    1. Advertisements

  2. PifGadget

    texterted Guest

    Perhaps your PSU is failing to supply your board with full power?
    Are the voltages within spec? Check them in the bios.
    hth
    Ted
     
    texterted, Oct 10, 2004
    #2
    1. Advertisements

  3. PifGadget

    Nero Guest

    What the shit is power intensity?
    Speak fukkin enlish you twat.
    There aint no such fukkin word as power intesity.................
    USB sockets do not HOLD nuthin the connect yer bits to the fukkin PC and
    sometimes provide power.
     
    Nero, Oct 10, 2004
    #3
  4. PifGadget

    Sparky Guest

    THIA IS A TROLL< DONT BOTHER RELYING TO THIS TWAT!!
     
    Sparky, Oct 10, 2004
    #4
  5. PifGadget

    PifGadget Guest

    All voltages are within spec:
    +3.3V is at 3.32V
    +5V is at 5.00V
    -5V is at 5.01V
    +12V is at 12.10V
    -12V is at -12.10V

    My Enermax EG365 PSU seems to supply normal voltages, I really don't
    understand...

    Pif
     
    PifGadget, Oct 10, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.