A7N8X-E: Extremely Slow Datatransfer

Discussion in 'Asus' started by Jorgen [DK/2400], Jan 23, 2005.

  1. Hi,

    i'm surprised how slow my harddisc's are (all Seagate Barracuda 7200.7 -
    80,120,200 GB).

    Primary :I have a 80 GB (UDMA mode 5)

    Secondary: I have a master 200GB and a Slave 120 GB (UDMA mode 2).

    When transfering Huge files (movies etc). It takes forever to transfer and
    almost freezes the system...

    But if I for example transfer via USB 2 to the Harddiscs it is 5-10 times
    faster...OR use my ipod, which transfers extremely fast..

    Any ideas ?? Can it be a Win XP feature I have to disable/(enable ?!?!

    - jorgen
     
    Jorgen [DK/2400], Jan 23, 2005
    #1
    1. Advertisements

  2. are there any benchmark tools to download to check the transfer rates ??

    btw. all cables are ATA-100.

    - jorgen
     
    Jorgen [DK/2400], Jan 23, 2005
    #2
    1. Advertisements

  3. Jorgen [DK/2400]

    Craig Guest

    Free hard drive benchmarking software, and it's one of the best.
    http://www.simplisoftware.com/Public/index.php?request=HdTach

    Craig
     
    Craig, Jan 23, 2005
    #3
  4. Jorgen [DK/2400]

    JM Guest

    Sounds like maybe DMA is not enabled under device manager (check the
    properties of your Primary and Secondary IDE channels). Usually when the
    system crawls during lots of drive activity, that's why, in my experience at
    least.
     
    JM, Jan 23, 2005
    #4
  5. Jorgen [DK/2400]

    Beemer Biker Guest

    I have the same problem, huge file takeing a long time to transfer but
    firewire external drive is superfast. It is really bad if the two disks
    are on the same controller.

    Try defragging all 3 drives. See if you can spot which drive your swapfile
    is on and avoid using that drive in the transfer. The amount of memory you
    got can make a huge difference. Best off with 2x256 minimum.

    You can also get an SATA <=> EIDE converter and put your 200GB (or whatever)
    on the SATA buss. They are fairly inexpensive and I bought two of them a
    newegg for a resonable price. I assume you are not using SATA???
     
    Beemer Biker, Jan 24, 2005
    #5
  6. - all disc's are Ide (Ata 100/133). I will check the price of a converter.

    -the partition is on the primary HD (only one on that cable)

    -the two others are on the same cable.

    -UDMA is enabled

    - I doubt defraging will make a difference ?!?!
     
    Jorgen [DK/2400], Jan 24, 2005
    #6
  7. in average they run about 35-40 mb/s.. hardly ata 133.....
     
    Jorgen [DK/2400], Jan 24, 2005
    #7
  8. The fastest PATA drives Seagate made were only Ultra ATA/100.

    Your primary HDD is running at its correct mode (UDMA Mode 5 = ATA/100).

    Your secondarys are running in UDMA Mode 2 = ATA/33 . Are you sure you are
    using an 80-conductor data cable? Is it a flat ribbon cable or is it one of
    those round cables? If it's a round cable try a flat 80-conductor ribbon
    cable.
     
    Homer J. Simpson, Jan 25, 2005
    #8
  9. Jorgen [DK/2400]

    Ivor_Bigunn Guest

    If you are using the Nvidia IDE driver, then that is your problem.

    Uninstall the IDE Controller, reboot, select no, no, no to driver
    installation questions. You should now have a Standard Microsoft Hard
    Disk Controller with normal data transfer rates.


    I had this problem, and this fixed it.

    If you search this group on Google, you will find several thraeds about
    this relating to Nvidia Nforce 2 MB's.


    Good Luck!!


    IB
     
    Ivor_Bigunn, Jan 25, 2005
    #9
  10. Thanks, I will try changing cable, but it should be the correct one.

    - jorgen
     
    Jorgen [DK/2400], Jan 25, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.