A7N8X - installing hw and usb trouble

Discussion in 'Asus' started by Tony Kongsmark, May 25, 2005.

  1. Hi.
    I am having a bit of a trick with my mb and hw installations in winxp pro.
    My windows installation has been around for some time now, and I kind of
    like it.
    -so a reinstall of winxp at present is no issue, really.
    Therefore I would like to try and find the problem and solve it the hard
    way first.

    Whenever I add new hw that needs to install drivers of a kind, my
    machine simply can not find them automatically.
    I have to use the manual way, and i.e. point to my c:\windows\inf
    catalog -or where the drivers are located elsewhere for that matter.
    It's like it somehowe have noe idea that the inf folder is in fact a
    good place to look first. This causes sometimes a bit of a mess in
    installations, especially when there are several driver versions etc. to
    choose from.

    Furthermore; my mb has trouble with a shortage of usb ports. Usb 1-2 and
    3-4 are long taken, and the other day I strode forward to put in use the
    long forgotten usb 5-6 plug on the mb. Since it's been a while since the
    mb was purchased and installed, I looked in vain for the original extra
    usb port cable set. I took a "regular" one forward, and controlled the
    mb book. To my surprise I found that the usb plug for 5-6 doesn't use
    the same wire placement as the regular one I found. I checked Hardware
    book, and found that A7N8X used the same order from left to right on
    both sides for this usb plug.
    usb+5v(red)/usb-(white)/usb+(green)/GND(black). On the one I found, the
    colors whent in loop, like; red/wh/gr/bl/bl/ - bl/bl/gr/wh/red.
    So I made it so it should fit the specs, but to no awail. My machine
    does not react to plugging and unplugging of these ports, so something
    is amiss.
    Maybe I sqrewed around with the wires too much, and blew something up,
    but nothing smells foul or otherwise broken. Later I found a new usb
    wire with a plug that matches the color(blue) on the plug on the mb and
    has a similar wire placement as the book says. But still no reaction.

    Any good ideas? -besides reinstall, new mb etc. etc. ;-)

    Best regards
    Tony K.
     
    Tony Kongsmark, May 25, 2005
    #1
    1. Advertisements

  2. Tony Kongsmark

    Bill Guest

    Did you enable the ports in the bios?

    Bill
     
    Bill, May 25, 2005
    #2
    1. Advertisements

  3. Tony Kongsmark

    Tony K. Guest

    I can't find any options in bios to enable usb 5-6....
    Only usb options in bios for usb is version of usb (none - 1.1 and 2 or only
    2), and usb legacy for keyboard and mouse.
    Am I missing something?

    Tony
     
    Tony K., May 26, 2005
    #3
  4. Tony Kongsmark

    Bill Guest

    No, I was thinking of another board, sorry. The setting should say 1.1
    and 2 though. There are some USB power jumpers. You might check to see
    if USBPWR_56 is set correctly. Also, I pulled my old A7N8X Deluxe out
    of the closet and the USB 56 connector panel I have packed with it has
    the connectors sitting on a little PCB board that the USB cable
    connects to, so it may be something proprietary that a regular
    connector won't work.

    You might try uninstalling all the USB ports from the Device Manager
    and then reboot and let Windows to find new hardware or manually tell
    it too and reinstall the drivers. You could always run a powered USB
    hub off one of the other ports.

    Bill
     
    Bill, May 26, 2005
    #4

  5. Check to make sure the jumpers fit tight on the USBPWR_56 pins. I had
    the same problem on my brand new P4P800-X. I changed out the jumpers &
    the ports worked just fine.
     
    1980firebirdREMOVE, May 27, 2005
    #5
  6. Tony Kongsmark

    Tony K. Guest

    skrev:
    I will try that.

    BTW -remove and reinstall the usb ports sounds like a reasonable good idea.
    However; my windows tends to give me a hard time with those driver
    locations etc. But in the end I may have to try this too.

    Have a nice weekend.
    Tony K.
     
    Tony K., May 27, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.