a7n8x no boot problem..check that CMOS battery!!!!!

Discussion in 'Asus' started by ROB HONEYCUTT, Jan 7, 2007.

  1. I decided to move my SATA HD to another computer that has same MB as one the
    SATA was on. Should be simple, right.
    Moved it over set options and had a world of boot problems, all kind of
    weird stuff started happening, boot sometimes, sometimes not.
    About ready to give the thing the boot out the door. Tried reset bios, no
    help. tried putting ide drive back in, same strange problems.
    Well, to make story short, pulled CMOS battery out and checked it with
    meter....it was dead. Ran up to Kmart, got a new one installed
    it, it came back up on ide drive. Then put sata drive in and all is well as
    am sending this on it now.
    Save yourself some grief and replace that battery from time to time...cheap
    insurance!
    Roy
     
    ROB HONEYCUTT, Jan 7, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.