A7N8X, WD 120GB hard drive and Promise ATA133 Controller

Discussion in 'Asus' started by ron, Oct 28, 2003.

  1. ron

    ron Guest

    Ive got an an A7N8X, version 2, and 2 Western Digital 120gb hard
    I wanted to free up some space on the motherboard, so I just
    bought a Promise UltraATA133 tx2 controller card.
    Right now the 2 hard drives run with EZ-Bios (from W. Digistal?).

    I installed the card and got the drivers installed (I'm running
    I transferred the 2 drives over to the card and rebooted. The
    first item on the bootup screen was the Promise BIOS loading. It
    detected the 2 hard drives and said:

    D0 WDC WD1200JB-00CRA1 LBA 114473MB Ultra DMA 5
    D1 WDC WD1200JB-75CRA0 LBA 114473MB Ultra DMA 5
    D2 not detected
    D3 not detected

    IDE BUS Master Enabled

    it then returned to the usual bootup screens, showing cpu clock,
    cache, disks, ports, devices, controllers, irq's, etc.


    Verifying DMI Pool Data
    EZ-BIOS Initializing...
    EZ-BIOS: Hold the CNTRL key down for status screen or to boot
    from floppy...
    EZ-BIOS: Continuing startup...

    (the above 4 lines are the same as before I added the promise

    But now things completely change:

    "Starting Windows 98..."

    (then a vibrating sound, but I'm not sure where it comes from)

    Then I get:

    Type the name of the Command Interpreter

    and then everything stops.

    Basicly, it seems that the computer can't find the 2 hard drives, one
    of which is "C" drive.

    Here's my questions:

    1. Up until now, why was this "EZ-Bios" controlling my 2 hard
    drives? Where did it come from? Doesn't the Asus BIOS have the
    ability to handle hard drives that are 120GB in size?

    2. Is is possible that the Promise BIOS is somehow conflicting with
    the EZ-BIOS, and preventing the 2 disks from being seen?

    I'm way in over my head with this. Could someone suggest to me
    what is going on, and what I can do to fix it.?
    I DO know that if I shut the system off and reconnect the 2 hard
    drives directly back into the motherboard IDE port and then reboot,
    both drives are recognized.

    I'm also using the 80 pin cable as required , and I do have it
    aligned properly (pin 1 with pin 1) .

    My (novice) guess is that something is conflicting between the 2
    bios's. (And the motherboard bios makes 3!!)

    Any help is very much appreciated!!!!

    ron, Oct 28, 2003
    1. Advertisements

  2. ron

    John Guest

    Ive got the Deluxe version 2,0 of the motherboard and two Maxtors 120
    gig and 200gig which came with a Promise 133 card. Im using it right

    Obviously you have to have the promise drivers installed.
    Second you have to have the bios settings set to other or something to
    boot up with the card. Ive got to take a look again what the exact
    settings are.

    Other than that - unless EZ bios which is on your HDs doesnt work with
    add on cards or has to be reinstalled or something - it should work.
    John, Oct 28, 2003
    1. Advertisements

  3. ron

    BoB Guest

    You or someone else used that damn floppy(cd?) to set up
    those drives, it's quick and easy, the problem is that easy bios
    has come back to bite you in the arse!
    I would start from scratch! But then with those size drives and
    that mobo I would be using Wxp/pro and NTFS, not fat32.
    One option would be to move all my data to the boot drive or
    have it backed up(hope you got a dvd burner)! Zap the empty
    drive, reinstall on the promise controller, fdisk it(uck) from within
    W98se. Use xxcopy to clone 98 over to the new clean drive!
    Then clean the old boot drive! ETC.
    BoB, Oct 28, 2003
  4. ron

    Dano Guest

    I agree with bob, ez-bios got ya... go xp or follow his advice..
    Dano, Oct 28, 2003
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.