A7n8x winxp USB shows all usb drives raw and cant read them

Discussion in 'Asus' started by ROB, May 22, 2008.

  1. ROB

    ROB Guest

    I have searched the net high an low to find out how to fix this problem.
    My usb printers work on usb buses, but no usb hard drive or any usb jump
    drive will
    show contents of drive. They come up as RAW with no info on them. They are
    good as the work on my other two computers perfectly.
    I have tried removing the USB stuff from device manager and re installing
    them
    with no luck. There has to be a fix somewhere short of formatting main drive
    and reeinstalling
    Winxp. All the net info assumes the drives are bad and should be reformatted
    which some have
    tried and it did not work. Help!
     
    ROB, May 22, 2008
    #1
    1. Advertisements

  2. ROB

    ROB Guest

    WinXP Professional
     
    ROB, May 23, 2008
    #2
    1. Advertisements

  3. ROB

    ROB Guest

    The problem is in WinXP somewhere.. I updated it to the latest SP3 and no
    change.
    I took a formerly used HD and booted on it and all works OK. With the old
    HD, I cant even connect up
    a spare HD on the IDE buss, yet a dvd/cd player will work. I am going to
    reformat the original SATA harddrive
    as soon as I get all the stuff off of it which was what I was trying to do
    in the first place. After booting on old harddrive,
    I am now in process of removing data off the orig hard drive that wont let
    me see another HD or thumb drive. This is a strange
    problem. I'm not going to waste any more time trying to find the solution to
    the problem, will just reformat as what I planned to do anyway.
    Something in Win XP has to be screwed up[, by me or something else.
    Rob
     
    ROB, May 26, 2008
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.