A7N8X-x Onboard and pci audio possible at same time?

Discussion in 'Asus' started by Sune Storgaard, Aug 12, 2004.

  1. As i gave up using my rear channels, i bougt a pci card to use with tv-out
    instead, but when i plugged it in, my onboard sound was disabled..Is this
    normal, and can it be avoided?

    The nforce 2audio codec is still listed in device manager, but its not
    selectable in sounddevices anymore. My bios only gives me option of auto
    (current setting)and disabled. A friend told me he heard something about
    nforce2 boards automatically disable the onboard, when you plug in another
    soundcard, can anyone confirm/deny this, and is it possible keep using both
    devices?

    I should mention that i havent been able to install the driver for the pci
    card (a creative vibra? CT4810) as i couldnt find any working xp drivers for
    it . Driverguide and creative.com didnt offer anything usable.

    Can someone help me out here? I really need both onboard and pci card to
    work. I simply refuse to buy another pci card, just in order to get the
    features the onboard OUGHT to be capable of .
     
    Sune Storgaard, Aug 12, 2004
    #1
    1. Advertisements

  2. Sune Storgaard

    rstlne Guest

    Win2000
    SBLIve & Nvidia (soundstorm?) stuff both work fine.
    Why are you worried about the onboard audio not working if you plugged in an
    extra audio card.
     
    rstlne, Aug 12, 2004
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.