A7V No boot - Siren sound

Discussion in 'Asus' started by e. r. m., Nov 13, 2003.

  1. e. r. m.

    e. r. m. Guest

    I have an A7V that stopped working. When I power up, there's no video
    signal, and a get a beeps that sound more like a siren. I've swapped
    the agp vid card to a pci vid card that works, but still no go. I've
    already removed all cards, ram, drives, but still get the siren. The
    only things I can think of to replace would be the power supply, cpu, or
    mobo.

    Anybody experience this before? If so, what was the offending unit?
     
    e. r. m., Nov 13, 2003
    #1
    1. Advertisements

  2. e. r. m.

    somnambulist Guest

    I know you've mentioned the removing the hard drive, but is it a Western
    Digital model by any chance?
     
    somnambulist, Nov 13, 2003
    #2
    1. Advertisements

  3. e. r. m.

    Ed Guest

    I started getting a two-tone siren on my Asus K7M after 5 months, (all
    new parts). I under clocked the CPU from 800 to 500MHz and it ran just
    fine, so I replaced the PSU with a better one (250W for a 350W) and it
    solved the problem.

    That's the only experience I've had with the Asus two-tone siren, AFAIK
    it could mean other things as well.

    Good luck,
    Ed
     
    Ed, Nov 13, 2003
    #3
  4. e. r. m.

    Sancho Guest

    what about WD harddrive with the A7V?
    I have a A7V8X-X and won't see my gforce 4 mx440 video card,so I replaced
    for a old vodoo 16mr card and work fine.I don't play pc games it all,so I am
    okay.
    And I have a WD hard drive and I don't have any drama with it.
     
    Sancho, Nov 13, 2003
    #4
  5. e. r. m.

    somnambulist Guest

    Because certain models of WD hard drive have a failure mechanism that
    sounds not unlike a siren going off. Could be that OP's hard drive
    might be dicky.... Had to RMA 2 WD hard drives about 18 months ago that
    had failed inside the warranty period and demonstrated the "siren".

    And my board wasn't an A7V so it might not be relevant.
     
    somnambulist, Nov 13, 2003
    #5
  6. e. r. m.

    e. r. m. Guest

    HDs are WD & Maxtor. They're both disconnected and I still get the siren.
     
    e. r. m., Nov 14, 2003
    #6
  7. e. r. m.

    e. r. m. Guest

    Thanks. I'm suspecting the PSU is the likely culprit, as well.
     
    e. r. m., Nov 14, 2003
    #7
  8. e. r. m.

    somnambulist Guest

    OK. Hope you're able to sort it out.
     
    somnambulist, Nov 14, 2003
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.