A7V266-E lock up with two hard drives and Windows XP / Server 2003

Discussion in 'Asus' started by Chorlton The Dragon, Feb 29, 2004.

  1. I have a machine with the following configuration:

    Asus A7V266-E
    XP1800+
    512mb ram (2 x Crucial 256mb)
    2 x Maxtor 120gb HD
    Asus G-Force 3 Ti500
    D-Link 802.11g wireless network card

    When I try to copy large amounts of data from one hard drive to the other,
    the machine locks up hard and I have to reset to get it back. I first tried
    Windows Server 2003 and had the problem as soon as I tried to copy the data
    from one drive to the other. I then tried Windows XP and did the file transfer
    as soon as the main OS was installed (no service packs or drivers). That
    worked fine. The problems seemed to start after I installed Service Pack
    1a - lock ups when copying from one hd to the other, everything else seems
    OK.

    Some things I've tried:

    - Changing the HD channels
    - Different HDs
    - Removing network card
    - Different PSU

    This setup used to work fine with Windows 2000 and was my main desktop machine
    for a couple of years.

    Any ideas ?

    CTD
     
    Chorlton The Dragon, Feb 29, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.