A7V333 Question - Rev. 1.02 MB and Max CPU Speed

Discussion in 'Asus' started by frodo_baggins, Jul 5, 2003.

  1. Hello all

    I presently have an A7V333 MB with AMD XP 2000 CPU. I've been quite
    happy with the package but have been watching the price of faster
    chips coming down.

    Somewhat confused as to the use of higher speed processors; ASUS site
    is somewhat confusing in this area, particularly as to Rev differences
    in their boards.

    My board is a Rev. 1.20 Does anyone know the differences between
    this and the 2.0 that Asus indicates is needed to support anything
    beyond the XP 2400 processor. Any chance of using the XP 2600 333 or
    faster with this board?

    Any inputs and recommenations would be appreciated.
     
    frodo_baggins, Jul 5, 2003
    #1
    1. Advertisements

  2. frodo_baggins

    R.C.B.B Guest

    I sorry to say that I don't have any recommendations, but I am glad to see
    that I am not the only one confused by the Asus chart. I haven't been able
    to determine whether the requirement for a particular CPU is BOTH the Rev
    number AND the BIOS or if it is EITHER the Rev number OR the BIOS. I have a
    Rev 1.02 A7V333 board and have flashed the BIOS to 1016, but am still not
    sure if it will take the XP2700+ that I have had my eye on.

    RC
     
    R.C.B.B, Jul 5, 2003
    #2
    1. Advertisements

  3. frodo_baggins

    R.C.B.B Guest

    Thanks, for the reply, Paul.


    I would like to try it with the 2700+, but I was concerned about frying the
    chip. It sounds like chip destruction isn't
    an issue with the pre-rev. 2.00 boards, but operability may be if I am
    reading you correctly.

    (Some comments deleted)
     
    R.C.B.B, Jul 6, 2003
    #3
  4. frodo_baggins

    Paul Guest

    -- snip --
    -- snip --

    That pretty much sums it up.

    If I recall what others have said on this NG, one issue with the early boards is
    it is missing the 1/5 divider. This only comes into play with the 333MHz FSB to
    divide the PCI bus speed down to 33MHz. Apparently with some of the early
    boards there was only 1/4 divider so if you put in a 333MHz CPU, it would divide
    the 166.67MHz down to 41.67MHz which is not in specs. The other issue was a
    signal from the CPU is not sensed properly on the early boards which could lead
    to a problem of automatic detection of FSB speed (I think that is what I
    remember reading anyway).

    If you can get your hands on one of the faster CPU's from a friend, you might
    try and see if it works with your board. If it doesn't work, then you can save
    your money.

    I have contemplated upgrading my 1800+XP to something faster for this board, but
    really have not seen a time where the CPU has not met my computing needs so I
    have held off on that purchase. Maybe if the price of a 2600+ or 2700+ (Model
    10) drops down around $50 for a retail box, I might consider trying it out, but
    I am not holding my breath for that day to come.

    Paul
     
    Paul, Jul 7, 2003
    #4
  5. frodo_baggins

    Paul Guest

    What are the PCI and AGP bus speeds reported as?

    Paul
     
    Paul, Jul 8, 2003
    #5
  6. frodo_baggins

    Paul Guest

    I don't believe that AIDA shows that information. I would try the latest
    SiSoftware's Sandra just to see what it says.

    Paul
     
    Paul, Jul 8, 2003
    #6
  7. "Paul"
    To mesure PCI I use SetFSB that show FSB/PCI
    Bye Biddo (°J°)
    Asus a7v333
    fsb324 pci 32,4 with palomino 1700
     
    biddo \(°J°\), Jul 9, 2003
    #7
  8. frodo_baggins

    R.C.B.B Guest

    SiSoft Sandra says the AGP speed is 84 MHz and the Current Data Transfer
    Rate is 4X84 = 336 MHz. It also says that the PCI is Ver 2.10 and that PCI
    bus 0 is 42 MHz. The tips say that is too fast, but I thought I read that a
    PCI Ver 2.10 could go to 66 MHz. I am really not sure exactly what to make
    of those
    numbers.

    RC
     
    R.C.B.B, Jul 10, 2003
    #8
  9. frodo_baggins

    Paul Guest

    -- snip --
    This is what I was wandering about. Others here have indicated that the earlier
    boards don't have a 1/5 divider. If Sandra is correct, then your board only has
    the 1/4 divider in it as well. Are you using the latest version of Sandra?
    Some people have questioned whether or not it can detect a 1/5 divider or if it
    is simply doing a divide-by-4 of the FSB.

    The PCI standard does allow you to go to 66MHz but your board must be designed
    for this. I don't believe I have seen too many workstation class motherboards
    with this built in. This is mostly found in server style motherboards. The
    66MHz slots are also usually 64 bit rather than 32 bit.

    Paul
     
    Paul, Jul 10, 2003
    #9
  10. frodo_baggins

    R.C.B.B Guest

    I have ver 2003.3.9.44 of Sandra. I checked for updates after downloading
    and it said I had the latest. I just woke up to the fact that the BIOS
    setup does
    indicate a PCI clock of 33, but that is the only option. Whether that is
    what is actually running or whether Sandra is correct is a good question.
    The only
    indication of problem I have noticed is that there appears to be an IRQ
    conflict (not reported as such in XP) involving the USB ports. If I plug my
    Intellimouse Explorer into any of the USB ports, I get intermittent loss and
    reacquisition of the mouse. I did, however, have the same problem with the
    XP2100+
    that I did have in. I didn't have Sandra at the time, but AIDA indicated a
    266 clock then so I would expect that the PCI clock should have been at 33.
    Windows XP
    is very stubborn about misidentifying the mouse and insists that it is
    simply a PS/2 port mouse. I sometimes wonder if that may be related to the
    problem. I have
    followed the procedures in MS KB 321122 on the erratic pointer movement and
    been able to get the mouse properly identified, but after a while it reverts
    to
    the PS/2 identification. All the buttons work as assigned.

    RC

    RC
     
    R.C.B.B, Jul 11, 2003
    #10
  11. frodo_baggins

    Paul Guest

    -- snip --
    I have no problems with my IntelliMouse Optical plugged into the USB port of my
    Natural Keyboard Pro.

    XP has never lost comminications with it. My only annoying problem is the
    Sidewinder Precision Pro (plugged into the onboard sound controller) does not
    stay recognized whenever the USB 2.0 controller is enabled. If I disable it in
    the Device Manager, then the joystick works wonderfully.

    Paul
     
    Paul, Jul 12, 2003
    #11
  12. frodo_baggins

    R.C.B.B Guest

    I have not tried my Intellimouse Explorer as USB since my recent attempt to
    clean out the registry per KB 321122.
    Part of that was to remove USB devices. I haven't reloaded the USB 2.0
    driver that came with the MB. Perhaps I need to
    try the mouse in the USB ports now that the USB 2.0 drivers are not loaded
    (at least I didn't load them - may XP did). The last time
    I loaded the 2.0 drivers from the CD , I seem to recall that there was an
    unsigned driver message. After loading the 2.0 drivers,
    I tried to update and no longer had the description of USB 2.0, rather
    it said Enhanced. I am not sure if that is Microsoft speak for USB 2.0 or
    not. The ports seemed to work, but I don't have
    any USB 2.0 devices to test with. I don't do a lot of gaming and my
    joystick is an ancient 2-button variety, but it is
    plugged in to the Audigy joystick port and the MB sound and joystick ports
    are not enabled. I suppose there are a number of
    things that could give me problems. I have the ATI Radeo All-in-Wonder AGP
    video card, an Audigy sound card with the external box,
    an Adaptec 2940U2W SCSI card, and a Linksys LNE 100TX Ethernet card taking
    up the AGP and PCI slots. I am using the
    onboard Promise Raid controller in a RAID 1 configuration, I have a Sony
    DRU-500AX DVD writer and Iomega Zip on the secondary
    IDE controller and an IDE hard drive on the primary IDE controller. There
    are 2 512 Meg sticks of PC2700 memory. I suspect that
    somewhere buried in the mix are the seeds of a problem or so, but it would
    be nice to eliminate them.

    RC
     
    R.C.B.B, Jul 12, 2003
    #12
  13. frodo_baggins

    Paul Guest

    -- snip --
    I would not load the USB2.0 drivers from the CD. They are out-dated.
    "Enhanced" is the term used for USB2.0. Since you mention you are using the SB
    Audigy, is it plugged into slot #4? This is the only slot that is not being
    shard and SB cards like it this way.

    Paul
     
    Paul, Jul 12, 2003
    #13
  14. frodo_baggins

    R.C.B.B Guest

    As it turns out, I do have the Audigy in PCI4. Last week, I decided to
    replace my ribbon
    cables with the round variety with an eye to providing a little more open
    airflow path. While I had the case
    open, I rearranged my PCI boards to put the SCSI in PCI2 and the Linksys
    Ethernet card
    in PCI5. I had previously had the SCSI in PCI3 and the Linksys in PCI2. I
    haven't noticed much difference in
    operation with that change, but my MB is running cooler by several degrees
    Celsius, likely because of a less restricted airflow.
    I was apparently fortunate to have put the Audigy in PCI4. I originally
    chose that slot mainly to provide
    some measure of separation between it and the video card. I had avoided PCI
    five because the BIOS setup seemed to
    suggest that PCI1 and PCI5 were shared and somewhere I think I read that
    they were shared with the AGP slot,
    but I was not aware that PCI 4 is the only slot that is not shared. I
    appreciate having that information. It is about time to
    switch the mouse back to USB and see what happens. I wonder if a more
    recent mouse, either Microsoft or Logitech, might be
    better supported by Windows XP. My wife's machine is a Dell 4550 with the
    Logitech wireless keyboard and mouse which is
    connected to both a PS/2 and a USB port. I have not noticed any connect -
    disconnect problems with her set up. I suppose it
    could be either (or both) hardware design or software drivers, but I am not
    sure how to make that determination.

    RC
     
    R.C.B.B, Jul 13, 2003
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.