A7V600 Problem

Discussion in 'Asus' started by Jan, Oct 27, 2003.

  1. Jan

    Jan Guest

    I have a problem with a A7V600 motherboard,

    As soon if i connect a DVD or a CDRW to the controller (it is on the first
    and the second controller) the drive led goes on and stays on. Does anybody
    know about this problem please help me.
     
    Jan, Oct 27, 2003
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Jan

    A7V600 problem

    Jan, Oct 22, 2003, in forum: Asus
    Replies:
    2
    Views:
    518
    Killer Miller
    Nov 11, 2003
  2. L'acrobat

    A7V600 Network Controller problem

    L'acrobat, Dec 16, 2003, in forum: Asus
    Replies:
    9
    Views:
    473
  3. Replies:
    4
    Views:
    432
  4. Stefan vom Bruch

    A7V600 - low voltage problem

    Stefan vom Bruch, Apr 12, 2004, in forum: Asus
    Replies:
    4
    Views:
    480
    DaveW
    Apr 13, 2004
  5. Christian Hanrahan

    A7V600 SATA Problem ?

    Christian Hanrahan, May 19, 2004, in forum: Asus
    Replies:
    4
    Views:
    596
    Christian Hanrahan
    May 25, 2004
  6. Stefan vom Bruch

    A7V600 SATA RAID cache problem

    Stefan vom Bruch, May 22, 2004, in forum: Asus
    Replies:
    1
    Views:
    430
  7. news.lightship.net

    Emergency RAID problem on A7V600

    news.lightship.net, Sep 29, 2004, in forum: Asus
    Replies:
    0
    Views:
    316
    news.lightship.net
    Sep 29, 2004
  8. Jerry
    Replies:
    10
    Views:
    727
    Jerry
    May 31, 2005
Loading...