a7v600 wont start

Discussion in 'Asus' started by madmurg, Dec 23, 2003.

  1. madmurg

    madmurg Guest

    I have a a7v60 motherboard with a amd athalon 3gig cpu. a 1gb pc2700 ddr
    memory fitted to slot1, a geforce 5 250mb ddr graphics card.
    when I power up there are no error beeps and there is no video out. all
    the lights work and fans spin ok, but the pc will not boot. I have tried
    re seating the agp graphics card countless times and have even tried a pci
    card but nothing seems to work.If I move the memory to slot 2 or 3 I get
    an endless loop of long beeps.if I move it back to slot one I get nothing.
    can you help.
     
    madmurg, Dec 23, 2003
    #1
    1. Advertisements

  2. Make sure the power supply connector to the motherboard is completely, and I
    do mean completely, plugged in. It took a really stiff push to get it seated
    in my A7V600.
     
    Aardvark F. Bandersnatch, Esq., Dec 23, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.