A7V880 - New HD and now get: A disk read error occurred Press Ctrl+Alt+Del to restart

Discussion in 'Asus' started by crab.dae, Mar 16, 2007.

  1. crab.dae

    crab.dae Guest

    I've been using this PC without issue until I ran out of HD space. I
    upgraded from a 80GB Seagate (IDE) to a 160GB WD Cavier SE (IDE). I
    ghosted the old drive to the new without issue. Ran fine for 2 weeks
    and all the sudden my PC locks up! When I reboot, I get this an error
    saying: A disk read error occurred Press Ctrl+Alt+Del to restart

    I've tried everything from changing the partition size, disabling IDE
    Busmaster (WD suggestion), checking the drive for error, Windows
    recovery console with fix mbr chkdsk and on and on...

    Basically I'm getting ready to give up. I just reflashed the BIOs to
    the beta and I'm waiting to Ghost the original image back.. While I
    wait I wanted to ask if anyone else has run into this problem. I
    found a thread on the web that started in '03 and it's still going on
    without anyone finding a solution.

    Please, if you have a solution to this, POST it for me. I need as
    much help with this as possible.


    BTW, I'm running Windows 2000 Pro and I can say the problem 24 hrs ha
    after I installed a few MS patches and patched for DST.

    THANKS!!
     
    crab.dae, Mar 16, 2007
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.