A7V8X-X won't boot with correct frequency with T-Bird

Discussion in 'Asus' started by Mauriat, Dec 27, 2003.

  1. Mauriat

    Mauriat Guest

    I have an (brand new) A7V8X-X motherboard and a 1133Mhz T-Bird Athlon
    CPU which will not boot properly. At 8.5x133Mhz it just keeps rebooting,
    however at 8.5x100Mhz it works correctly. I'm using DDR333 memory.

    * I flashed the bios from v1006 to v1007. I've physically reset the cmos
    battery/settings also. No help.
    * I have a (brand new) 350W PSU, with NO extra peripherals connected
    (vcard only). Its not a power issue.
    * The CPU works fine at 8.5x133Mhz in both an Asus A7M266 and an Abit
    KT7E motherboard.
    * The memory works fine at 333Mhz and at 266Mhz (tested on 2 separate
    machines).
    * The VCORE jumper has no affect with this setup. I've tried VCORE from
    1.75, 1.8 and 1.85 - no affect.

    Changing memory settings makes no difference (i.e. between 266 and 333).
    I've tried over-clocking it slightly and under-clocking it slightly -
    undermultiple ranges/settings, makes no difference. I've played around
    with every relative CPU and memory setting available in the BIOS.

    I think that running it at 850Mhz unacceptable. Is there a chance this
    motherboard is defective?

    Ideas? Suggestions? Please help.

    Please note, this the *2nd* A7V8X-X mobo I bought from the same source.
    The first one I have running 100% perfectly (2 months so far) with the
    following config:
    2500 XP+ (11x166Mhz), v1007 bios, DDR333(@333Mhz), 300W PSU.
     
    Mauriat, Dec 27, 2003
    #1
    1. Advertisements

  2. Mauriat

    Rob Guest

    Have you changed the AGP Freq from Auto to 66 MHz? When running the CPU
    at 133 MHz is the memory timing at 100% instead of Auto?

    Rob
     
    Rob, Dec 27, 2003
    #2
    1. Advertisements

  3. Mauriat

    Mauriat Guest

    There is no specific AGP Freq control on this board. The only setting I
    can control is "CPU External Frequency" which I want at "133/33".

    Memory timing at 100%, I take it you mean 266. Yes, I've tried that.
    I've tried all variations of the memory timing.

    No luck.
     
    Mauriat, Dec 28, 2003
    #3
  4. Mauriat

    Rob Guest

    With the 1007 BIOS you should find the AGP Freq. setting by sliding down
    to just below the settings for Vcore and Graphics Aperture Size. The
    NForce Chipset likes the memory to be Sync'ed with the processor. This
    can best be assured by setting the Memory Frequency to 100% instead of
    it's default of By SPD. I know this may seem like it's under utilizing
    your memory but it is the most stable area to operate in. Another
    possibility is that you need to slide further down that same page and
    increase the DDR voltage from 2.6 to 2.7 because of the additional load.

    Rob
     
    Rob, Dec 28, 2003
    #4
  5. Mauriat

    Mauriat Guest

    Rob wrote:
    This is not an NForce series motherboard. It uses the VIA KT400 chipset.
    There is no setting for AGP Freq control and also no setting for DDR
    voltage. Modifying memory settings from SPD to manual also makes no
    difference.

    So frustrating.

    From the looks of other posts, this board seems to be really trouble prone.
     
    Mauriat, Dec 29, 2003
    #5
  6. Mauriat

    Rob Guest

    Sorry. Eyesight must be going. I completely missed the "V".
     
    Rob, Dec 29, 2003
    #6
  7. Mauriat

    Mauriat Guest

    Problem discovered:

    I flashed the motherboard BIOS back to the v1003 from the ASUS website.
    I can boot the computer at proper CPU freq setting.

    I also tried v1004 but that exhibited the same problems as the v1006 and
    v1007.

    I suggest anyone with similar problems complain to your motherboard
    retailer AND asus tech support.
     
    Mauriat, Dec 30, 2003
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.