a8n-e one short beep startup

Discussion in 'Asus' started by name, May 3, 2005.

  1. name

    name Guest

    Hi, I'm getting one short beep upon startup with an A8N-E. Is that normal
    or is that a RAM problem.

    TIA,
    john
     
    name, May 3, 2005
    #1
    1. Advertisements

  2. name

    Paul Guest

    If the computer is POSTing, then that is just the startup beep.
    The purpose of a startup beep, is to prove to the computer
    user, that the speaker is working. Just like a lamp test on
    a LED or LCD equipment display proves that the display works.

    If there was a problem, the beep pattern would likely be
    repeated at regular intervals.

    To see what the symptoms of a RAM problem would be like,
    just pull the RAM out and start the computer. That should
    show you what a RAM beep pattern is like. (Always unplug the
    computer before adding or removing components. That
    prevents +5VSB power from affecting any components you are
    adding or removing.)

    HTH,
    Paul
     
    Paul, May 4, 2005
    #2
    1. Advertisements

  3. name

    name Guest

    Thanks for your reply. I looked up the Phoenix BIOS beep codes and found out
    what was going on.
    BTW, Phoenix has more beep codes than a runway sanitation truck in reverse:)
     
    name, May 4, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.