A8N-SLI: Can't boot if more than three SATA drives attached.

Discussion in 'Asus' started by SteveL, Nov 26, 2006.

  1. SteveL

    SteveL Guest

    I'm using an A8N-SLI Premium with an X2 4800+ dual core processor with
    4GB of memory.

    There are 8 SATA ports on this motherboard (4 nVidia and 4 Silicon
    Image) but I cannot attach more than three SATA drives without the
    motherboard hanging after IDE detect.

    It doesn't matter if I use the Silicon channels or the Nvidia channels
    or any mixture of drives in both. If I attach four drives it's
    hangsville and never even reaches setup.

    It doesn't matter which three of the four drives are used. Any three
    work.

    I have a 600 watt power supply. I'm sure power is not a problem, not
    least because unplugging existing PATA drives doesn't help.

    I've tried disabling devices and manually setting IRQs etc. And
    nothing makes a difference.

    Does anyone have an inkling of what might be causing this restriction?

    Many thanks.
     
    SteveL, Nov 26, 2006
    #1
    1. Advertisements

  2. Is it really 600 watt, continous ?

    Bye,
    Skybuck.
     
    Skybuck Flying, Nov 27, 2006
    #2
    1. Advertisements

  3. I haven't encountered the restriction that you seem to have on my A8N-SLI
    Premium, with an X2 4800+, and 2GB OCZ Platinum. I have 4 SATA HDDs, 2 of
    them are WDC 70GB Raptors in RAID 0 on the nVidia SATA channels 1 and 2, the
    other 2 SATA HDDs are a 300GB Seagate, and a 400 GB Seagate on nVidia SATA
    channels 3, and 4 as single drives used for data, and backups.

    Since you have 4GB of RAM, did you enable the "DRAM Over 4G Remapping"
    setting (under Advanced => CPU Configuration => DRAM Configuration) in BIOS?
    By default, this setting is disabled. I'm just guessing here but it may be
    causing your problem. I don't have an extra 2GB of RAM to throw into my rig
    to verify this. Enable this setting, it might free up the address space
    that the nVidia SATA controller is trying to use.
     
    Homer J. Simpson, Nov 27, 2006
    #3
  4. SteveL

    SteveL Guest

    Yeah, I should have mentioned that. I did try that and it had no
    effect.

    Mind you there are two memory settings I tweak to get the full 4 GB
    (otherwise only about 2.8GB show up). I haven't tried them one at a
    time.

    What's strange though is it doesn't matter which controller is used.
    All four on one controller and none on the other, or three and one,
    two and two etc.

    None of them work.

    I'll have to keep plodding away. Since it works for you it is clearly
    not a generic problem, but is caused by something specific to my
    environment..

    BTW which BIOS have you got? Mine came with a *beta* bios (1011-005)
    installed when I bought it new. I've tried 1302 with the same result
    (not tried 1009 - the latest official release).

    Thanks for the reply.
     
    SteveL, Nov 27, 2006
    #4
  5. SteveL

    SteveL Guest

    To be honest I'm not sure :)

    It's a 600 watt power supply, that's all I know.

    Besides, I powered down a couple of PATA drives just in case, and it
    had zero effect.
     
    SteveL, Nov 27, 2006
    #5
  6. I've been using 1009.

    I'd be suspicious if it came with a beta version of the BIOS.
     
    Homer J. Simpson, Nov 27, 2006
    #6
  7. SteveL

    SteveL Guest

    Well, I bought it from an established company. I was more curious than
    suspicious when I noticed.
     
    SteveL, Nov 28, 2006
    #7
  8. SteveL

    fondue Guest

    Should be easy enough to rule out RAM by removing 2 GB and trying to boot
    then. Although I suppose maybe increasing the voltage to the RAM might help
    if it is RAM related.

    Sounds like a PSU problem to me, 600W doesn't mean that much as it has more
    to do with the amps supplied.

    Are you able to test another PSU? If you do some research you will see there
    are plenty of beefy PSU units that don't support SLI properly.

    Good luck.
     
    fondue, Nov 28, 2006
    #8
  9. SteveL

    Don Guest

    On more than one occasion I have purchased equipment from companies that are
    well known and established. I do not think being well known and established
    is necessarily an indication that they have not let a return back into
    stock. It may happen in error or it may not.

    I definitely would be suspicious.

    Don
     
    Don, Nov 28, 2006
    #9
  10. SteveL

    Dietmar Alex Guest

    I have here Bios 1604 for the A8N-SLI (nondeluxe). Tell me if you want it.
     
    Dietmar Alex, Nov 28, 2006
    #10
  11. SteveL

    SteveL Guest

    Thanks for the responses. Mystery solved.

    I finally installed the latest official BIOS, 1009, and that worked.

    I already knew the MB had come with a beta BIOS but didn't get around
    to D/L the released version until tonight.
     
    SteveL, Dec 2, 2006
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.