A8N-SLI Deluxe and Silicon Image RAID 5 Setup

Discussion in 'Asus' started by sb, Mar 23, 2006.

  1. sb

    sb Guest

    Hi all....maybe someone can shed some light on this. I have 3 250Gb
    WD SATA-2 drives connected to the SI3114 RAID controller. RAID 5 set
    - with roughly 470Gb of space. I use a Athlon64 X2-3800 dualcore CPU
    with 1Gb of ram. Fresh install of WinXP Pro....virtual memory set up
    on another harddrive on the nVidia SATA controller. So, lots of
    memory and swap space. Yet, I'm getting constant harddrive
    reading/writing. Constant activity but nothing to warrant it. I even
    shut down the indexing service just in case... Anyone know why I'm
    getting so much HD activity? Appreciate any pointers! :)
     
    sb, Mar 23, 2006
    #1
    1. Advertisements

  2. sb

    old man Guest

    I believe MS has stated that there is no advantage, using winxp, in placing
    swap file other than on o/s disk, and can in fact be less efficient.
    Presumably running processes indicates nothing?
     
    old man, Mar 23, 2006
    #2
    1. Advertisements

  3. sb

    sb Guest

    I was actually contemplating switching over to the Nvidia RAID
    controller instead (using RAID 10) (after getting another HD).
    Probably better performance / protection anyway.
     
    sb, Mar 23, 2006
    #3
  4. sb

    Joe Allison Guest

    Use the Nvidia SATA. SI3114 is not SATA II., it only runs at 150 not 300.
     
    Joe Allison, Mar 24, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.