[A8N-SLI deluxe] nforce 'AMD SLI' or 'AMD X16' drivers?

Discussion in 'Asus' started by F r e e, Apr 23, 2006.

  1. F r e e

    F r e e Guest

    Hi!
    I have the A8N-SLI Deluxe

    I have always installed the nforce 4 AMD drivers from the nvidia site,
    because the plain nforce4 AMD driverset mentions 'SLI' at the bottom of the
    page, and the X16 version only says 'nforce 4 AMD X16'.

    But I just read someone listing the Nforce AMD X16 (listed as AMD/Intel X16
    on nvidia.com) as the proper driverset for the A8N-SLI deluxe.

    I thought the x16 drivers where for the 2x16 (=32) family of motherboards...
    (AN8-SLI32 boards...)

    I don't have any troubles i could notice, don't use SLI yet, but... What is
    the correct version?
    Nvidia.com or Asus.com don't explain anything I believe...


    Thanks!!!!
    f r e e
     
    F r e e, Apr 23, 2006
    #1
    1. Advertisements

  2. F r e e

    RJT Guest

    Only the A8N32-SLI, which is the ASUS board with the nForcex16 chipset,
    needs those x16 drivers. It's indeed a bit odd, but true that the x16
    drivers are for the 2x16=32 board.

    The A8N-SLI, A8N-SLI Deluxe and the A8N-SLI Premium require the vanilla
    nForce4 drivers. So that someone saying the x16 driver set is the proper
    one for the A8N-SLI Deluxe got it wrong, it's for the A8N32-SLI Deluxe.

    RJT
     
    RJT, Apr 23, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.