A8N-SLI Deluxe SATA Drive recognition problems

Discussion in 'Asus' started by Dave McCaleb, Feb 15, 2005.

  1. Dave McCaleb

    Dave McCaleb Guest

    System:
    Winchester 3000+ (Waiting on the FX 55)
    A8N-SLI Deluxe
    2 IDE Harddiscs 300 + 250 GB
    2 SATA Harddiscs Maxtor 250 + 160 GB
    Creative Audigy 4 Pro
    ATI X700Pro PEG (Waiting on the 6800 GTs)
    Card Reader Front w/USB board connect
    Floppy
    ASUS E616 DVD ROM
    Benq DW1620Pro DVD DL Burner
    PSU Be Quiet 470 W with 24 pin connector and PCI Express plug, dedicated 12v
    Pin for SLI modus

    Hi,
    I've been working with this system about a week, and the SATA drives are not
    being recognized . I am using the nVidea SATA slots, IDE mode, and the BIOS
    will find both SATA HDs on first start up. IDE drives, Graphic card, and
    Audigy all recognized and running, but after a few seconds, up to 2 minutes,
    1 SATA drive just dissappears from Windows. The second, 250 GB, will be
    available for a while, but then it too will either quit working, or as I try
    to work with that drive, the computer freezes up. Both SATA drives were on
    my previous system, (A7V8X Deluxe), already formatted with files and
    partitions. These files and partitions are visible for a while, but then
    flat go away. OK, REBOOT, and during the POST, 1 or BOTH of the SATA
    drives are no longer there. I'm thinking nVidea SATA controller is faulty.
    Both were activated, nVidea and Silicon Image, and I then deactivated the
    SI, as I wanted no RAID config. I've also tried the SI SATA slots, but there
    is no recognition.Without the SATA Harddiscs, the system appears stable.
    BTW, the A7V8X SATA installation was running stable, no problems, for about
    a year. Therefore, I believe the Harddiscs not the problem. Any suggestions?
    I'm pretty sure I'm taking the board back today, but maybe I'll have the
    same prob with the new motherboard.
    Dave
     
    Dave McCaleb, Feb 15, 2005
    #1
    1. Advertisements

  2. Dave McCaleb

    Dave McCaleb Guest

    Additionally, I remember installing the Asus Overclock utility on the fresh
    Windows install. Is it possible that the overclock utility could damage the
    Hard discs by increasing the voltage to the them? Is that possible. I can't
    imagine an overclocking tool that would change voltage to Discs.
     
    Dave McCaleb, Feb 16, 2005
    #2
    1. Advertisements

  3. Dave McCaleb

    DarkElldar Guest

    The Hard disks get there own power from the PSU. The MB can't raise the
    power to them, But if your PSU is not sufficiant or is damaged the lower
    voltage and current to the computer components will cause problems if they
    don't get enough power. Your PSU is more than enough for what you are trying
    to power. I would look at getting another board, seems the SATA controler is
    faulty.
     
    DarkElldar, Feb 16, 2005
    #3
  4. I have the Maxtor 300GB 16MB SATA drive. I ran flawlesly in my old A7N8X 2.0
    Deluxe and also on the A8N-SLI Deluxe. One problem though: I tried upgrading
    to the 1003 BIOS, and the disc didn't even spin up when powering on the
    computer. If I removed the SATA cable beforehand, it would spin up, but to
    no use of course. I therefore tried hitting Pause during memory testing and
    then plug in the SATA cable, and then it worked! OK, this was not a
    procedure I would like to do on a daily basis, so I instead flashed the beta
    1 of the 1004 BIOS, and the problem went away. My old Seagate PATA disc did
    spin up like normal with 1003 BIOS, so I assume something was changed in the
    signals from the S-ATA controller. The Maxtor didn't like them for sure.

    Not sure if any of this is in any way related to you problems, but you could
    try with the latest beta BIOS, if you're running BIOS 1003 now. You can find
    it at
    ftp://ftp.asuscom.de/pub/ASUSCOM/BIOS/Socket_939/NVIDIA_Chipset/nForce4_SLI/


    Regards,
    Steen B.
     
    Steen Brusgaard, Feb 17, 2005
    #4
  5. Dave McCaleb

    milleron Guest

    Both SATA controllers?? Possible but it seems like an unlikely
    coincidence. What's common to both SATA controllers is the SATA
    cables, and SATA connections are notoriously flaky. It is conceivable
    that something could have happened to the cables in the trip from the
    old computer to the new one, and a flaky connector could certainly
    account for the drives showing up and working momentarily, then
    "disappearing." I'd be very interested to know what happens with at
    least one new cable.

    Ron
     
    milleron, Feb 17, 2005
    #5
  6. Dave McCaleb

    Dave McCaleb Guest

    Welp, It's beyond me. This is a perfectly working system, other than it
    balks at using the SATA drives. I only want them in an IDE double master
    arrangement. No RAID or anything. I have disabled the SI controller in BIOS,
    disabled RAID on the nVidia controller, tried new cables, disconnected the
    160MB, then reconnected the 160MB and removed the 250MB, then reconnected
    the 250MB, and removed both. All WITHOUT power, of course. On booting it is
    doing the exact same thing as the first board, only working properly
    without the SATA boards. I have reconnected the 160MB (They are both
    Maxtors), on my working Asus A7N8X computer, (I'm corresponding with the
    group on it), and it recognizes the Disc, although it wouldn't import it,
    only connect it as a new disc with fresh partition. I thought, "maybe now
    the A8N-SLI will recognize it with the fresh Format", buuut... it still
    refuses to "see" the 160 disc, and can only "see" the 250 disc shortly,
    before "losing" it, and booting only with the IDE drives. Is it possible
    that I have a second bad board. Not likely, but I can't imagine what I am
    doing wrong. As I said, the drives "Seem" to be ok, booting on another
    computer, but almost invisible to the A8N-SLI. Anyone have any other
    suggestions?
     
    Dave McCaleb, Feb 17, 2005
    #6
  7. Dave McCaleb

    Edward Smith Guest

    I had this same problem with my Maxtor 250Gb sata drive after I upgraded to
    the 1003 bios. I reverted back to 1002 and the problem cleared up. Don't
    know why.
     
    Edward Smith, Feb 18, 2005
    #7
  8. Dave McCaleb

    Dave McCaleb Guest

    Hi Ed,
    thanks for the suggestion. I reflashed, (BTW, going to the older BIOS
    meant flashing with the AWDFLASH utility in DOS, sure like doing it in
    Windows better) and the Disc was present. I then tried to reconect as a
    fresh disc, buuuut... boom, computer freeze. This is my second board, and I
    am beginning to think either I have gotten TWO fake Asus boards, or ASUS
    quality management has gone to the DOGS. I sure am glad I have the time,
    interest, and patience, (not to mention a second operating system) in
    getting this system running, because what with the lost time, lost files,
    and aggravation, I'd be mental about now. I am beginning to think that, ...
    uup... oppp... I DID get a second rotten board! Still waiting for the
    verdict on the first board, over at the tech shop of my computer supply. I
    will keep posting. Dave


    ----- Original Message -----
    From: "Edward Smith" <>
    Newsgroups: alt.comp.periphs.mainboard.asus
    Sent: Friday, February 18, 2005 5:08 AM
    Subject: Re: A8N-SLI Deluxe SATA Drive recognition problems
     
    Dave McCaleb, Feb 18, 2005
    #8
  9. I arrived at the conclusion that the A8N-SLI BIOS has problems
    recognizing Maxtor DiamondMax drives.

    BIOS version 1002 would only recognize my DiamondMax 9 intermittently.
    But when it was recognized, it had a strange effect on the system where
    the machine freeze for a couple of seconds at a time. My DiamondMax 10
    would work fine until I upgraded to version 1003 where neither drive
    was recognized. Both drives performed flawlessly on my Shuttle XPC.

    I ended up replacing them with Hitachi drives.
     
    Oliver Daniel, Feb 19, 2005
    #9
  10. Dave McCaleb

    Dave McCaleb Guest

    Hi to all,

    I am not sure of the cause, but the A8N-SLI board seems to be working well
    with a new Maxtor SATA 2 250MB disc. 2 HDs went up in smoke at once. What
    are the odds? Seriously, I don't know what happened to damage both discs,
    but I did play with the overclocking solution from Asus (Ai), and set NOS to
    110% at one point. It wasn't long, buuut, could just be long enuff. Maybe
    the HDs got hit with too much juice? I think I read in an overclocking forum
    that first in the 1004 Beta BIOS the system voltage can be configured
    independently. Sooo... it's off to see the wiz, ..oop, shop guy and return
    the HDs, as they have 2 year warranties. But it looks like I can keep my
    faith in Asus, although the possibility that the OC proggy damaged my discs
    doth vex me. Thanks again for all suggestions and comments.

    BTW, that Ai booster seems to like to sit at 103%, although I have
    repeatedly reset it to "Standard". I've even changed CPU and Memory speeds,
    and it always returns to 1809.36 MHZ after about 15 secs. Comments?

    Dave
     
    Dave McCaleb, Feb 21, 2005
    #10
  11. Dave McCaleb

    RJT Guest

    The voltage to devices such as (S)ATA drives comes directly from the
    PSU, and no setting in your BIOS will change that voltage. So the HD's
    couldn't have gotten 'too much juice' unless you have a faulty PSU. I
    suppose the problem lies elsewhere. Perhaps the AI overclocking util
    also speeds up the SATA controller, and that either the controller or
    your drives didn't like that.
     
    RJT, Feb 21, 2005
    #11
  12. Dave McCaleb

    fsda Guest

    No question about it - there are massive bugs in the Nvidia SATA
    firmware or BIOS.

    I have a pair of Western Digital Raptors in a stripe set, and a pair of
    Maxtor DiamondMax10's in a mirror set. Both are on the Nvidia SATA
    ports.

    I was having a heck of a time getting the Maxtors to be seen after
    updating to the 1003 BIOS.

    I learned that if I pull one of the Western Digital Raptor drives, the
    Nvidia RAID BIOS loses the DiamondMax10's completely - i.e. like they
    are not even there.

    If I remove one, but not both, of the DiamondMax10's, the Nvidia RAID
    BIOS complains that the Raptor RAID set is has failed and can only see
    one of the Raptor drives.

    The sequence above is repeatable.

    With BIOS version 1002 I had encountered similar difficulty, but not in
    a repeatable fashion like now...
     
    fsda, Feb 22, 2005
    #12
  13. No question about it - there are massive bugs in the Nvidia SATA
    Is the nVIDIA firmware upgradeable and is it separate to the motherboard
    BIOS?

    Thanks, Rob.

    PS. I stand by my observation that the A8N-SLI isn't quite ready for
    mainstream use :) Far too many rev 1 issues and quirks...
     
    Rob Nicholson, Feb 23, 2005
    #13
  14. Dave McCaleb

    RJT Guest

    there is a seperate nVidia RAID bios. The A8N-SLI Deluxe Bios 1004 final
    is supposed to update the NVRAID bios to version 4.81.
    The only thing ready for mainstream use is something that has been tried
    and tested, is cheap and offers decent performance. The A8N-SLI is not
    about mainstream (yet), but about getting the latest hot new technology,
    ultimate performance, and a solid upgradability path. I'd say it's more
    for performance junkies, hardware geeks, notorious tweakers or people
    with the sense to buy a mobo that will survive the next few upgrades.
    All these people know how to flash a bios, how to solve the odd quirk.

    Oh, and btw, my setup has been rock solid from the day I put it together
    - and I was one of the first to get the board.
     
    RJT, Feb 23, 2005
    #14
  15. Dave McCaleb

    milleron Guest

    What combination of hard drives are you using?

    Ron
     
    milleron, Feb 26, 2005
    #15
  16. Dave McCaleb

    edde Guest

    I've been running the A8N-SLI Deluxe for over 1 month now, and it's the most
    stable, flawless board I've ever used! Everything works as advertised. I am
    running a Maxtor SATA DiamondMax 9 160GB harddrive, and it's flawless on the
    Nvidia SATA controller. I've used bioses 1002,1003, and now 1004, and they
    are all perfect. The only negative I have is the noisy chipset fan.
    BTW, I dont overclock, or use any beta bioses or drivers.

    A64 3500+
    A8N-SLI Deluxe
    Leadtek 6600GT PCI-E
    Enermax 350W PSU
    Maxtor SATA 160GB
    NEC 3500a DVD Burner
    2x512mb OCZ PC3200 EL memory
    WinXP SP2
    Nvidia 6.39 Unified
     
    edde, Feb 27, 2005
    #16
  17. Dave McCaleb

    RJT Guest

    I'm using two Seagate ST3160827AS 160GB NCQ SATA150 drives, with command
    queuing enabled, on the nForce SATA controller channel 1 and 2 master,
    in a RAID 0 configuration. Like a charm from day one, and NCQ has worked
    with every beta bios I've tried - and I've tried nearly all. I'm
    currently using bios 1005.003.
     
    RJT, Feb 27, 2005
    #17
  18. Dave McCaleb

    fsda Guest

    Yup, 1004 did update the NVRAID BIOS. And it also caused my
    DiamondMax10 to disappear after about two reboots. (I had eventually
    got my DiamondMax10 drives to work fine for about a month, after my
    previous message, by going back to 1002 BIOS. I figured that 1004 might
    actually fix the bug, so I just tried it.)

    For me, I've found the trick to be some combination of going back to
    Bios 1002, reseting the CMOS, and then rebuilding the mirror set (it
    actually ended up screwing up the mirror set so that I had to delete one
    of the drives and readd it to the set).


    Regarding the A8N-SLI, the board has been great, as long as I don't
    expect stability when using the actual cool features of the board.
    I.e., I get hardware lockups when running in SLI mode (dual eVGA 6800GT
    cards) (not all the time, but I can mess around with FS2004 and get it
    to lock the whole computer if I restore and go to full screen a few
    times). Some Half-Life 2 lockups, but infrequent, and when occur it's
    when loading the game. Also, the NVRaid has been a big problem, and
    incredibly flaky, for me with the DiamondMax10 drives. I'm not the only
    one having this problem, by the way, with DiamondMax10 drives on this
    board. On the other hand, the two Raptors always work as designed on
    NVRaid.

    I have to say that I have noticed that a lot of those (but not
    everyone)who have experienced "no problems" also are only running one
    video card, or are not using the NVRaid, or are not trying to run a SATA
    DVD drive on the Silicon Image controller (that one actually worked for
    me just fine), or aren't trying to use the Nvidia Firewall, etc....
     
    fsda, Mar 5, 2005
    #18
  19. I have to say that I have noticed that a lot of those (but not
    Yes but take all those together and it's a *tidge* too many potential
    problems. Knowing my luck, I'd hit them :)

    Rob.
     
    Rob Nicholson, Mar 7, 2005
    #19
  20. Dave McCaleb

    Dave McCaleb Guest

    Hi to All!
    Just to update on all this:
    The 2 Maxtor drives worked well on my Asus A7V8X system, (yup, the 3rd
    system, actually the first, which is now redundant and will be sold to the
    highest of 2 bidding friends) so I thought I'd leave it at that and chalk it
    up to bad experience. On my A8N-SLI board, I just installed the SATA quick
    plugs in a free slot in the back, and curious as I am, tried the Maxtors on
    the free plugs there. BTW, I updated the BIOS to 1007-02 beta, and lo and
    behold, the Maxtors are now operating as removable drives on the new system.
    So, I can only think that the BIOS needed to be improved, although I am no
    computer speciallist and cannot imagine what was changed in the BIOS to make
    that difference. Needless to say, I have a couple of expensive removable
    storge discs for the system now. Oh well, in summation, I believe the
    A8N-SLI Deluxe BIOS 1006 and up, is now mature enuff for dependable use.
    cul8r, Dave
     
    Dave McCaleb, Mar 10, 2005
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.