A8N-SLI Dx: Can I install a single SATA as the boot device?

Discussion in 'Asus' started by quaker, Feb 8, 2005.

  1. quaker

    quaker Guest

    ON the A8N-SLI Deluxe, can I install a single SATA HD in sata #1 as my
    boot device, and install a PATA drive as mass storage? Is there any
    advantage to doing this? Due to the restrictions of my case, I don't
    have sufficient length on the ribbon cable to install another PATA on
    the same IDE channel as the other PATA drive. Besides, I wanted to
    have the channel bearing only one device for faster transfers between
    drives. The manual isn't really very clear to me on this point, but
    does say that I can assign boot priority in the BIOS. Any help in this
    area would be greatly appreciated, as the build is nearly finished and
    I have held off ordering the SATA drive until I find out if it would
    do me any good at all.

    Thanks
     
    quaker, Feb 8, 2005
    #1
    1. Advertisements

  2. quaker

    DarkElldar Guest

    You should be able to do that. You can also get a SATA to PATA adapter and
    then hook up your PATA drive to the SATA as well this is a small board that
    plugs into the 40 pin connector on the HD then you use a SATA cable to hook
    up to your MB. You can set any drive to boot in the BIOS under the BOOT
    settings you can also set which drives can and cannot boot. And the order
    they boot in. Also make sure that RAID is not enabled in the BIOS if you are
    going to use the drives single.
     
    DarkElldar, Feb 9, 2005
    #2
    1. Advertisements

  3. quaker

    quaker Guest

    Thanks a lot, DarkElldar. That helps a great deal. I really have no
    interest in RAID at this time, and disabling it won't cause me any
    grief. I appreciate the assistance.
     
    quaker, Feb 9, 2005
    #3
  4. quaker

    DarkElldar Guest

    I have 2 SATA drives on the nVidia SATA controler non RAID, and 2 Optical
    drives on the primary IDE port, Dual BOOT Win XP pro and Win XP pro x64. I
    am very happy with this board so far. Just had a problem with the Chipset
    fan getting loud. Changed it to a Vantec cooler with a ball bearing fan. Had
    this system running for about 2 weeks now and has been stable and fast.

    A8N SLI Deluxe 1003 BIOS
    Athlon 64 3500+ Newcastle (2420 GigHz FSB 1100 220 X 11)
    ATI X700 PCIe 256 Meg with Arctic Cooling Cooler (475 chip/525 ram)
    2 Maxtor DiamondMax Plus 120 Gig SATA HD's
    1 Gig PC3200 Crucial Ram CL2.5
    LG GDR-8163 B DVD Reader Drive
    LG GWA-4161 B DVD Writer Drive
    Sound Blaster Audigy 2
    ATI TV Tuner card
    Cooler Master Aerogate II Fan Controler
    Enermax 350 Watt Power Supply
    Antec Super Lanboy Aluminum Case
    MS wireless Keyboard and mouse
    Altec Lansing 4.1 surround speakers.
    Samsung 712N 17" LCD Monitor
     
    DarkElldar, Feb 9, 2005
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.