A8N-SLI premium, amd 4800+ dual core cpu, usb / ethernet problems

Discussion in 'Asus' started by Lynn McGuire, Nov 7, 2005.

  1. Lynn McGuire

    Lynn McGuire Guest

    I have an A8N-SLI Premium motherboard with an AMD 4800+ dual
    core cpu. I use an Intel 1Gb NIC due to previous network problems
    and the onboard NICs are turned off in the BIOS. I have 2 GB of ram.

    I backup my entire LAN (160 GB) to a USB hard drive every Friday
    night. The USB hard drive (this week) is a WD 300 GB. Soon after
    I start the backup, I start getting error messages from Windows XP
    SP2 that it cannot write the G:\MFT$ file on the USB hard drive.

    Does anyone know what is going wrong here ?

    Thanks,
    Lynn
     
    Lynn McGuire, Nov 7, 2005
    #1
    1. Advertisements

  2. Lynn McGuire

    Lynn McGuire Guest

    I have an A8N-SLI Premium motherboard with an AMD 4800+ dual
    BTW, this bug only happens when I am copying from a network hard
    drive to my USB external hard drive. Windows XP SP2 has
    blue-screened on me twice today over this issue. I have given up and
    moved the USB hard drive over to my file server pc.

    Lynn
     
    Lynn McGuire, Nov 7, 2005
    #2
    1. Advertisements

  3. This almost sounds like something that would happen if the PCI bus
    speed were wrong, which at least on my A8N-SLI Premium it seemed to be
    by default.

    (I posted about this earlier -- basically, it looks as if out of the
    box the PCI bus is clocked to some multiplier of the CPU speed, which
    in my case was 19mhz, but is probably different on your motherboard
    due to your faster CPU).

    You might try running ntune and looking at the PCI Bus Clock Speed and
    see what that indicates.

    If it is not 33mhz or very close to it, go into the BIOS and set the
    PCI Clock Synchronization under Jumperfree Settings to 33.33 mhz. Then
    run ntune again and verify that the setting is correct.

    In my case, in order to get that BIOS setting to actually take effect,
    I had to set the Jumperfree Settings to [AUTO] and actually increase
    the CPU frequency by 1 mhz. At the default CPU frequency of 200mhz,
    the 33.33 PCI frequency setting had no effect. If I change the CPU
    frequency to 201 mhz, then the PCI Clock Synchronization setting
    works.

    Phil D.
     
    Phil DeBecker, Nov 8, 2005
    #3
  4. Whoops. What I meant was, in order to make the PCI Clock
    Synchronization setting work, I had to set the Jumperfree settings to
    [MANUAL], and increase the CPU frequency by 1 mhz. The PCI Clock
    Synchronization setting had no effect when the Jumperfree was set to
    [AUTO].
     
    Phil DeBecker, Nov 8, 2005
    #4
  5. Lynn McGuire

    Lynn McGuire Guest

    I have an A8N-SLI Premium motherboard with an AMD 4800+ dual
    How do you get ntune to display the PCI bus speed ?

    Thanks,
    Lynn
     
    Lynn McGuire, Nov 9, 2005
    #5
  6. Click on the "i" (Information Page) button on the tool bar.

    It's under the "Calculated system performance" section heading.
     
    Homer J. Simpson, Nov 10, 2005
    #6
  7. Lynn McGuire

    Lynn McGuire Guest

    How do you get ntune to display the PCI bus speed ?
    Aggh ! Bad user interface design !

    My PCI bus is running at 33.000 Mhz. My PCI express bus is running
    at 2500 Mhz, my Hypertransport link is running at 1001.1 Mhz, my
    memory bus is running at 400.4 Mhz and my cpu speed is 2402.7
    Mhz.

    All is well ! So this is not my problem.

    Thanks,
    Lynn
     
    Lynn McGuire, Nov 10, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.