A8N-SLI 'Stop' Error

Discussion in 'Asus' started by Pete, Jan 6, 2006.

  1. Pete

    Pete Guest

    Hi,

    Before I start, I'll describe my machine,

    Asus A8N-SLI Premium Mobo
    AMD 64 X2 3800+ (2.0GHz)
    2 x 512Mb Corsair CMX512 - 3200C2PT XMS3200
    2 x WD Raptor 74Gb 10k RPM
    DabsValue GF6500 256MB DDR2 PCI-E Graphics Card
    NEC 4550 DVD RW + 3.5" Floppy Disk Drive
    Antec ATX-2.0 500W SmartPower PSU (24-pin)

    I assembled this into a large Antec case with lots of cooling and a
    120mm Zalman Super-Flower CPU cooler. The hard disks were initially
    arranged into a RAID 0 array to increase speed.
    Upon installing Windows XP, I encountered a blue screen containing the
    following data...

    IRQL_NOT_LESS_OR_EQUAL
    **** STOP 0x0000000A (0x00000300, 0x000000FF, 0x00000000, 0x80544E2D)

    I thought this might have been a 'one-off' and continued installing XP.
    I was able to get XP running, but within 5 minutes the same BSOD
    recurred with the same error.
    I tried re-installing WinXP with only 1 hard-disk, then with all the
    surplus features in BIOS (SIL RAID, NV RAID, Marvell LAN, NV LAN, Midi
    port, Game port, Parallel Port, etc) turned off incase they were
    creating a conflict. This had no effect and I am still getting the
    same error to such an extent that I cannot get through an XP install
    without it crashing.

    I have tested my memory with memtest86 3.3 and memtest86+ 1.65 for
    about 3 hours and found 0 errors (using a boot cd (UBCD))

    Any help in the resolution of this problem would be greatly apreciated,
    as I really could do with this machine running to do my coursework :-S

    Yours,

    Pete
     
    Pete, Jan 6, 2006
    #1
    1. Advertisements

  2. Pete

    Paul Guest

    http://www.microsoft.com/resources/...Windows/XP/all/reskit/en-us/prmd_stp_hwpg.asp

    http://msdn.microsoft.com/library/?url=/library/en-us/dndevice/html/IRQL_Sched.asp

    If there was a driver name associated with the errors, that
    might help identify the offending hardware. Maybe the problem
    is video card related. (I don't know if that 0x00000300 would
    help someone identify a particular hardware component or not.)

    Load a copy of CPUZ from cpuid.com in the short interval the
    system will run. Verify the system settings. (If all else
    fails, you'll be down in the BIOS adjusting stuff like
    memory timing or clock rates, and having CPUZ while in
    Windows will allow you to verify that the BIOS works the
    way you think it does.)

    If the system won't run long enough to do much of anything,
    I'd want to uninstall the Nvidia card drivers and see if
    it will stay up longer in vanilla VGA mode.

    Try a little more Vdimm for the memory ? 2.6V is the
    minimum to make PC3200 work properly, by spec. The
    datasheet from Corsairmicro.com for your memory, doesn't
    state a recommended max, and 2.75 or 2.8V might be
    a reasonable value. Passing memtest86 means the memory
    has no stuck-at faults, but it doesn't really guarantee
    error free operation - Prime95 (mersenne.org) Torture
    Test will tell you that.

    Get a multimeter and check the voltages coming from the Antec.
    See if +12V is playing up. There is a separate +12V on the
    2x2 ATX12V connector, from the +12V on a disk drive connector,
    and the value seen in Asus Probe is likely only sampling
    one of those two separated outputs. If you don't have a
    multimeter, as a last step you could try another spare
    power supply.

    Paul
     
    Paul, Jan 7, 2006
    #2
    1. Advertisements

  3. Pete

    milleron Guest

    Yup. RamGuy on the Corsair forum routinely recommends 2.8v for CMX512
    sticks, increasing to 2.9 (but no further) if 2.8v is still
    insufficient. The IRQL_NOT_LESS_OR_EQUAL is a very common type of
    BSOD when there's a RAM problem, and my very first step would be to
    increase the default DIMM voltage. I think that the Auto setting
    might put it as low as 2.5v which is simply not enough for this
    low-latency RAM. Even if this move doesn't resolve the problem, the
    Vdimm should be left at 2.8v, but I'd not be the least bit surprised
    if this BIOS tweak stopped the BSODs.
    Ron
     
    milleron, Jan 7, 2006
    #3
  4. Pete

    Pete Guest

    Thankyou both for your help.

    The fault was the RAM not being supplied with enough voltage. I
    increased the voltage by 0.1V by increments and the problem solved
    itself.
    My system is now perfectly stable, having run the Prime95 torture test
    for 6 hours without error.

    Again, many thanks.

    Yours,

    Peter
     
    Pete, Jan 10, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.