A8N-VM CSM All USB Ports Not Working

Discussion in 'Asus' started by wa3cuj, Apr 1, 2007.

  1. wa3cuj

    wa3cuj Guest

    I have had this MB for over a year and it has performed flawlessly. All of
    the sudden ALL of my USB ports have stopped working. I uninstalled every one
    of them in Device Manager and let them reinstall automatically on reboot --
    no change.

    I did a repair install of XP Home SP2 and repeated above -- no change.

    I updated from bios version 7.02 to 10.01 -- no change.

    I verified all bios settings as being default (the same as when I installed
    the board a year ago) -- no change.

    Device Manager indicates that all USB entries are working properly and I am
    assuming since XP finds and installs them on reboot that they are in fact
    OK.

    I am at a loss for things to do. I am hoping that I can get some suggestions
    here.

    Thanks.......Bob
     
    wa3cuj, Apr 1, 2007
    #1
    1. Advertisements

  2. I'd guess that power is not being supplied. The 'ports' themselves will
    work without power, but not the devices attached. If a cable got shorted
    somewhere, it can blow the supply connection. Boards are meant to recover
    from this (self resetting fuse), but a lot don't...

    Best Wishes
     
    Roger Hamlett, Apr 1, 2007
    #2
    1. Advertisements

  3. wa3cuj

    Say Cheese Guest

    Welcome to the club. My brand new P5NSLI had all 8 ports working good for
    about a week then they all died. Tried all the XP driver and bios stuff,
    even loaded up a LINUX system - no change. My board has two different usb
    chips, 4 ports each I think. I've got good 5V power at all 8 - but they
    don't work.

    They may have died when I added a couple of SATA drives to the 1 SATA and 2
    IDE's I already had - cannot exactly remember the time coorelation when the
    USB's all quit. The bad thing about no on-board usb ports: you cannot boot
    from a usb device or memory stick unless it is controlled by an
    on-the-motherboard usb.
     
    Say Cheese, Apr 2, 2007
    #3
  4. wa3cuj

    ocdcustoms Guest

    I have the exact same board, worked great for a year then USB crashed.
    Looks like Asus owes us some new main boards
     
    ocdcustoms, Apr 16, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.