A8N32SLI Deluxe and SATA problem

Discussion in 'Asus' started by Doyle, Oct 3, 2007.

  1. Doyle


    Oct 3, 2007
    Likes Received:

    I am new to the forum and I am hoping someone can give some advice here. ASUS support hasn't replied to my email.

    System specs are as as follows:

    A8N32-SLI Deluxe
    2 x 74GB Raptors (RAID 0)
    AMD Opteron 165
    1 GB Dual Channel OCZ Gold DDR400
    Toughpower 750W PSU
    ASUS DRW-1608P CD/DVD Drive

    I have been using a RAID 0 setup on Win XP using two Western Digital 74GB Raptor HDD for over a year now with no problems. There are two PATA optical drives attached to the Master IDE cable and no other HDD in the system.

    The HDD have been running off the Nvidia SATA ports (one and two) using NVraid enabled through the bios. I recently purchased a Single WD Raptor 150GB SATA to run off the nvidia SATA port 3 as a separate drive (not part of a RAID array).

    I can configure the extra HDD through the BIOS by enabling SATA ports 3 and 4, disabling raid for those ports, setting the Hard Drive and Boot settings to continue to boot from the RAID 0 array on SATA ports 1 and 2, and the system boots fine. It recognises the original RAID array and the 150GB Raptor as a separate disk.

    The problem is whenever Win XP starts to load, it gets to the loading screen and the system reboots every time. I have tried different SATA hard disks in place of the 150GB Raptor (same thing), Windows safe mode, testing the setup with a bootable CD (which is fine), and even plugging the extra drive into the SATA 3 or 4 port once windows has loaded (which is fine, and I can format and use the drive then). The problem is whenever I load windows with a SATA drive attached to SATA port 3 or 4, the system crashes and reboots.

    I have been told that this problem has been experienced by many people, so I was hoping that some sort of resolution has been identified by ASUS. To me, it seems like a driver or BIOS related problem. I am using the ASUS 1405 BIOS.
    Also, does anyone know where I can get this BIOS modded with the latest Nvraid BIOS?

    I have also tried disabling NCQ on all drives.

    Any help is appreciated.
    Doyle, Oct 3, 2007
  2. Doyle


    Oct 3, 2007
    Likes Received:
    Okay, thanks for the suggestions so far... Good to see.

    I have since tried the following:

    Created a second raid 0 stripe on the SATA ports 3 and 4 using two 150GB Raptors. No probs with BIOS etc until it gets ot the Windows XP loading screen and reboots every time.

    Have tried the same with different drives, different SATA cables, etc. It is definitely not a PSU issue, as I am using a 750W Toughpower.

    As before, I can create the second raid 0 stripe and then unplug those two HDD to load Windows, then once XP is running, I can plug the drives in and they run perfectly as a second stripe. When I reboot after that with the HDD still plugged in - back to the same Windows crash upon loading.

    So I have put it down to either the motherboard (BIOS or the actual hardware / sata controller) or the Win XP install.

    Any suggestions? I really don't want to have to reinstall Windows, to find that the problem still presents. If this is a known issue, which I have been led to believe it is, then a fresh install probably won't solve it.

    Have tried difference BIOS and chipset drivers as well.
    Doyle, Oct 9, 2007
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.