AB60R

Discussion in 'Shuttle' started by Travis Jordan, May 2, 2005.

  1. That wouldn't explain why the SBLive card doesn't work.
     
    Travis Jordan, May 13, 2005
    #21
    1. Advertisements

  2. Travis Jordan

    Stephen Guest

    Neither the onboard or sblive have a built in amp. Make sure the
    speaker's amp is on and the volume is turned up.

    Stephen


    --
     
    Stephen, May 14, 2005
    #22
    1. Advertisements

  3. Travis Jordan

    Headstomp Guest

    Thanks for the reply

    Still no sound after reinstalling windows xp updating to sp2 and
    updating my graphics card.
    Called shuttle support and they said i had to install this new audio
    software the ALC880 D software
    http://www.realtek.com.tw/downloads/downloads1-3.aspx?series=2004061&Software=True
    after installing i have to reboot than it tries to finish the insatll
    but stops through the installation and is looking for Microsoft Bus
    than errors out.

    Any help is greatly appreciated
     
    Headstomp, May 14, 2005
    #23
  4. Travis Jordan

    Headstomp Guest

    To be specfic the error i get when I try an finish installing the
    ALC880 D software is this :
    Microsoft Bus Driver should be loaded in your system before installing
    Realtek HD Audio driver

    What am I missing?
     
    Headstomp, May 16, 2005
    #24
  5. Shuttle tech support gave you bad advice. The ALC650 on the AB60 board
    isn't a high-definition (HD) audio chip. The drivers for the ALC880
    don't support the ALC650.

    http://www.realtek.com.tw/downloads/hdreadme.pdf

    Reinstall the correct driver.
     
    Travis Jordan, May 16, 2005
    #25
  6. Travis Jordan

    Headstomp Guest

    Thats what i said to the tech but he said that it was the wrong one. He
    also had me

    I called them late friday so I had to wait the whole weekend to call
    them back.
    I will call again when I get home.

    Thanks again for your help
    Sound should be the easiest thing to install. This one has me baffled
    to say the least.
    Maybe i am installing the codec wrong or something. Ive tried different
    speakers and still nothing.
     
    Headstomp, May 16, 2005
    #26
  7. Travis Jordan

    Headstomp Guest

    Thats what i said to the tech but he said that it was the wrong one. He

    also had me reinstall windows? He thought the codec could be corrupt.
     
    Headstomp, May 16, 2005
    #27
  8. corrupt.

    Shuttle needs better training for their techs. "Reinstall Windows" is
    the solution if you don't understand Windows internals and don't have
    good troubleshooting techniques. Removing any existing drivers for the
    Realtek ALC650 (in Control Panel or Device Manager) and installing a new
    copy by pointing Windows to your uncompressed driver file (or running
    the driver install executable, as the case may be) will install clean
    copies of the ALC650 software.

    You can remove audio and video stream codecs in Device Manager.
    Reinstalling your media player (ie. Windows MP) will reinstall a clean
    copy.
     
    Travis Jordan, May 16, 2005
    #28
  9. Travis Jordan

    Headstomp Guest

    I still have a feeling it could be the board itself. I can not count
    how many times i have uninstalled and reinstall the first realtek
    download you gave me several posts ago and the new install for the HD
    audio the poorly train tech gave me. I honestly cant figure this out
    and I would say im not a novice when it comes to pc upgrades. Thats why
    i think it has to be the board or some incompatibilty with my graphics
    card which is the only thing installed on the board. At any rate you
    been a ton of help. I sent an email to shuttle explaining my situation
    and now i have to play the waiting game.
     
    Headstomp, May 16, 2005
    #29
  10. Did you also try the driver that (I assume) was included on the CD that
    came with the board? I haven't looked at it but I would think there is
    one there.

    If you aren't seeing conflicts in Device Manager I would say there isn't
    a problem with the video card compatibility.
     
    Travis Jordan, May 16, 2005
    #30
  11. Also, do any of the inputs work (line and/or microphone)?
     
    Travis Jordan, May 16, 2005
    #31
  12. And one more thing.... did you verify that the preferred device for
    sound playback (Sounds / Multimedia CP) is set to Realtek AC97 Audio?
     
    Travis Jordan, May 16, 2005
    #32
  13. Travis Jordan

    Headstomp Guest

    Yes I tried the Audio codec installation from the CD.
    None of the out/inputs work. (mic,speakers)
    I was thinking maybe its teh chipset that needed updating. I used the
    CD and dtill nothing. I did this with win xp serv pk 1 and nothing work
    than upgraded to serv pak 2 and nothing.
    I was think maybe I should try this
    http://downloadfinder.intel.com/scr...rofessional&lang=eng&strOSs=44&submit=Go!#DRV

    driver for the intel chipset 865PE

    No yellow exclamation marks on any of my devices in the device manager.


    Could the chipset be incompatible or something
    Maybe my speakers are analog
     
    Headstomp, May 16, 2005
    #33
  14. http://downloadfinder.intel.com/scr...rofessional&lang=eng&strOSs=44&submit=Go!#DRV

    It probably wouldn't hurt to update the ICH5 driver.
    All speakers are analog. What do you mean by this?

    One last thought -- did you confirm that the factory jumpers are
    installed on pins 5-6 and 9-10 of JP3 (the front audio connector)?
     
    Travis Jordan, May 16, 2005
    #34
  15. Travis Jordan

    Headstomp Guest


    yes I checked to make sure to those jumpers were set.
    Whats funny is that when i go into the sound and audio devices in the
    control panel than volume and advance in volume control the pc speakers
    volume works but the balance does not. its greyed out.
     
    Headstomp, May 17, 2005
    #35
  16. What mixer device is used? (Open Volume Control, Options/Properties).
     
    Travis Jordan, May 17, 2005
    #36
  17. Travis Jordan

    Headstomp Guest

    Realtek AC97
     
    Headstomp, May 17, 2005
    #37
  18. Travis Jordan

    Headstomp Guest

    Realtek AC97 Audio
     
    Headstomp, May 17, 2005
    #38
  19. That would be correct.

    This is sure a mystery. It will be interesting to see what you finally
    figure out to be the problem.

    Do you have a Sound Effects Manager CP in Windows XP? It is a Realtek
    control panel that shows up in Windows 2000 and has settings for auto
    detect of the audio jacks, etc.
     
    Travis Jordan, May 17, 2005
    #39
  20. Travis Jordan

    Headstomp Guest

    Yes i have that
    I check and un check every available option
    The audio jacks must not be detected or something
    Could the physical hardware of the jacks be broken somehow?
     
    Headstomp, May 17, 2005
    #40
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
Loading...