Abit AI7 GURU not showing onboard LAN and Firewire

Discussion in 'Abit' started by cAm, Apr 6, 2005.

  1. cAm

    cAm Guest

    Sorry in the subject line of my earlier post i mentioned AI17 by
    mistake, its Abit AI7 GURU.

    Hi,

    After assembling first PC yesterday with:

    Abit AI7 Guru Mobo
    P4 3.0 Ghz 800FSB 1MB L2-Cache
    2 x 512 Crucial DDR400 RAM
    128MB Radeon AGP 8X
    Seagate Barracuda 80GB SATA
    Samsung CDRW/DVD combo
    Sony FDD
    ATX Midi case with 300W Power supply

    I plugged the supplied rear extension for USB 2.0 and Firewire on the
    board where it says "Front panel USB and Firewire"

    When i switched the PC on for the first time, i get some CMOS error and
    i pressed F1 to continue.
    Then i rebooted it again, it didn't show me any error.
    I installed XP Pro SP1 and installed display driver. then went into
    device manage, and it was only showing me that i need to install SM bus
    and sound drivers. there was no firewire and no Ethernet in the list.
    not even in other devices

    I put the ABIT drivers CD in and i got small window on the center of the
    screen "Detecting system devices" but my system hanged and after waiting
    for 5 minutes i had to restart the machine manually.

    This time i installed the chipset and sound drivers by running
    individual setups respectively, rather than autorun the Abit drivers CD.
    Still i did not get LAN and Firewire listed in the device manager. i
    tried installing the realtek drivers on the CD but no luck.
    Then I installed XP SP2 and restarted the machine 3 times.

    I went into BIOS setup and i could not find "OnBoard PCI Devices". On
    the manual it says that this option is under "Integrated Peripherals"

    Do i need to update the BIOS with the new version from ABIT's website or
    there is some jumper settings on the board.

    Please help.

    Regards

    Cam
     
    cAm, Apr 6, 2005
    #1
    1. Advertisements

  2. cAm

    cAm Guest

    I have just solved the problem by flashing the CMOS by switching the
    jumper on 2,3 from 1,2 and waited for 10 secs and plugged the CMS jumper
    back on 1,2
    Started the machine and went into BIOS setup, loaded the optimise
    default settings, and bingo. Checked the "Integrated Peripherals" on the
    setup, and the fourth option now came with "OnBoard PCI Devices"

    Restarted the machine and windows XP pro now detected both NIC and FIREWIRE

    And all credit goes to Criag. You are a star my mate! Thanks very much
     
    cAm, Apr 6, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.