1. This forum section is a read-only archive which contains old newsgroup posts. If you wish to post a query, please do so in one of our main forum sections (here). This way you will get a faster, better response from the members on Motherboard Point.

Abit AN7 not booting...strange post code

Discussion in 'AMD Overclocking' started by Brad, Jun 5, 2004.

  1. Brad

    Brad Guest

    Hey all,

    I just received a new Abit AN7 board to replace an troubled Aopen mb.
    I'm having issues getting it to boot. Upon power-up it makes a
    constant two-tone warning sound and seems to pause on post code 9A
    until hitting 99 and shutting itself off.

    Anyone have any ideas?

    9A is related to shadow option roms. I've tried removing everything
    but the CPU and memory and I still get the same codes.

    Thanks
     
    Brad, Jun 5, 2004
    #1
    1. Advertisements

  2. Brad

    doughy Guest

    ive had that noise when the cpu was over heating, just check your hsf


    doughy
     
    doughy, Jun 5, 2004
    #2
    1. Advertisements

  3. Try resetting the CMOS with the jumper.

    Could be a problem with the RAM or video cards not being correctly seated.
    Remove and reinstall. With the RAM, you may wish to try 1 stick at a time.

    If it has a 4 pin +12 V socket on the board, be sure to plug it into the
    PSU?

    Pete
     
    Peter Harrington, Jun 6, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.