Abit Av8 post code 3 then 0.2. Power button does nothing

Discussion in 'Abit' started by Dimondminer11, Feb 20, 2021.

  1. Dimondminer11


    Feb 20, 2021
    Likes Received:
    I recently bought a used Abit AV8 (rev 1.1) and I wanted to use it for retro gaming and overclocking. However when I powered it up with the stuff I bought I got post code 3 as soon as power was plugged in and then 0.2. and it didn't budge from there and it did not respond to the power button. All components aside from the motherboard do in fact work (I've tried 3 different CPUs, 2 different GPUs, and different amounts of RAM. CPUs tried are Athlon 64 3500+, Athlon 64 x2 4200+ and a spare Athlon 64 x2 4200+. GPUs tested are an ATi hd 4670 and an ATi 9550xl. I've also tried RAM varying from 512mb up to 4gb) I'd love to find out what is wrong with this system as the motherboard wasn't cheap. I should mention that the motherboard has the same POST code no matter what is; or isn't plugged in. Even WITHOUT the BIOS chip installed it gives me the same error which is leading me to believe a corrupted BIOS but I'm not 100% sure. I have also already tried resetting the CMOS several different times now.
    Dimondminer11, Feb 20, 2021
Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.