Abit IC&-Max 3 Motherboard and Raid 0 setup for WinXP professional SP2

Discussion in 'Abit' started by mikeobe@everestkc.net, Mar 7, 2007.

  1. Guest

    Help,

    A complete dummy when it comes to this stuff! Can anyone tell me the
    correct settings for all the BIOS/CMOS pages so that I can install two
    Maxtor 160G HD's for Raid 0 on an existing Puter?

    I had this set up before, moved my hardware to a dif. Box and Screwed
    it all up!! I got it going again in a regular setup, guess that's two
    IDE hard drives, One master, One slave, I guess?

    Thanks,

    Mike
     
    , Mar 7, 2007
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bernie
    Replies:
    0
    Views:
    988
    Bernie
    Jan 20, 2006
  2. Thomas Swift Sr.
    Replies:
    1
    Views:
    732
  3. Michel =?iso-8859-1?Q?Sen=E9cal?=

    Help with i850GB motherboard and WinXP SP2

    Michel =?iso-8859-1?Q?Sen=E9cal?=, Oct 26, 2004, in forum: Intel
    Replies:
    1
    Views:
    303
    Pankaj Bhushan
    Oct 28, 2004
  4. Erik Harris
    Replies:
    2
    Views:
    312
    Erik Harris
    Feb 1, 2006
  5. Replies:
    1
    Views:
    907
  6. Arun R
    Replies:
    2
    Views:
    390
    James Gockel
    Nov 3, 2005
  7. Replies:
    5
    Views:
    393
    eM eL
    Sep 13, 2005
  8. JackWatermelon
    Replies:
    1
    Views:
    83
    JackWatermelon
    Jan 26, 2017
Loading...