Abit KR7A-Raid and ATI AIW Radeon 9700 Pro Boot problem

Discussion in 'Abit' started by John Smith, Jul 28, 2003.

  1. John Smith

    John Smith Guest

    Is anyone else having this problem, or know how to fix it? I have an Abit
    KR7A-Raid with an Athlon 1800+ and an ATI All-In-Wonder Radeon 9700 Pro,
    and it won't boot anymore (I get nothing, no beep, no boot screen, monitor
    stays in sleep mode). I was able to get the system to boot for a few
    months, but only with two hard drives and no cd drive (I got the raid board
    specifically for the extra IDE ports; I have a lot of drives). After I did
    a bit of checking jumper settings/cable positions on the drives, it stopped
    booting altogether. Using my old video card (Diamond Viper TNT2) I was able
    to boot up and run all my drives just fine. I found that there is a known
    problem with KR7A and the Radeon 9700 Pro, which they claim is fixed in the
    latest bios revision (CX). I updated my bios, and still it will not boot.
    Anyone have any idea what's going on? Should I just lose the board on ebay
    and get something new, or is there hope?

    --
    Abit KR7A-Raid Athlon XP 1800+
    256MB DDR PC2100
    Enermax 350W PS
    ATI AIW Radeon 9700 Pro
    80GB IBM Deskstar
    20GB Seagate
    8GB Western Digital
    Generic CD-R/W
     
    John Smith, Jul 28, 2003
    #1
    1. Advertisements

  2. John Smith

    eViktor Guest

    With my 9700Pro with KT7A-RAID and either the T-bird 1.1Ghz or the
    Barton 2500+, about half the time I have to press the reset button after
    cold start. Then it boots fine. Looks like a power up timing deal. I do
    get a couple of beeps though.

    Be sure to check the power cable to your 9700.

    This sounds like a power supply issue. The 9700 sucks power. Try a new,
    better power supply. I run 4 disks, but I got a second power supply for
    my case fans.

    -evik
     
    eViktor, Jul 29, 2003
    #2
    1. Advertisements

  3. John Smith

    John Smith Guest

    I've tried other power supplies, up to a 450, but to no avail. I've tried
    restarting several times, tried letting it sit for about 20 minutes. Still
    nothing, no beep, no screen, nothing. The board works fine with my brother's
    Radeon 9000, and with my old TNT2. I had really hoped the CX bios update
    would fix the problem, since they said there was a known issue with the KR7A
    and Radeon 9700 pro. Maybe they didn't fix it completely? Note that it is
    and All-In-Wonder card, not just the normal 9700 Pro. Guess I'll get ahold
    of tech support (been hoping not too, as they say most of them are using
    English and a 2nd language), although I bet I'll end up RMAing it. Or
    perhaps I should get a new board? ($25 to RMA out of warranty +$10 to ship
    vs ~$100 for a new board with SATA and USB 2). Hmmm, decisions decisions.
    Thanks though.
     
    John Smith, Jul 31, 2003
    #3
  4. I'm having similar problems with a radeon 9600 pro and a kr7a-raid. the
    9600 doesn't need extra power from the psu supposedly but I can't get
    the system to start. Do you get any beeps when you power-on? Once mine
    is turned on I just get continual beeps (nee nah, nee nah.. like a
    police siren) coming from the 9600 itself.

    Chris.
     
    Chris Winfield, Sep 7, 2003
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.