Abit KT7 Raid - no beeps, no boot screen , no anything

Discussion in 'Abit' started by funkyfan, Dec 27, 2003.

  1. funkyfan

    funkyfan Guest

    here's the setup ,,,,,

    Abit KT7 Raid
    nvidia 64mb video
    amd 1000 ghz
    256 mb ram pc 133


    thats the basic , processor works in another board, video card works
    in another pc.

    racked my brain trying to figure this out.

    done everything possible, I think.

    cleared cmos,
    reseated the video and processor.

    tried different power supply.

    is there something i'm missing?

    even tried formatted hard drives.

    even tried pc100 memory.

    remember, no beeps, no blips, no boot screen.

    the monitor works.
     
    funkyfan, Dec 27, 2003
    #1
    1. Advertisements

  2. should probably be "MHz" instead :)
    The KT7 (and KT7A) is notorious for having bad caps.
    Do they look bulging or maybe even leaking?

    http://motherboardrepair.com/ has info about this..
     
    Jens C. Hansen [Odense], Dec 28, 2003
    #2
    1. Advertisements

  3. funkyfan

    funkyfan Guest


    nope, the caps are not bulging, busted, or leaking.

    When I switch on the power, all I gets is the fans and lights (power
    and hard drive).
     
    funkyfan, Dec 28, 2003
    #3
  4. funkyfan

    Wes Newell Guest

    Which Nvidia card?
    Which bios?
    There's a problem with some nvidia cards and earlier bioses.
     
    Wes Newell, Dec 28, 2003
    #4
  5. funkyfan

    Enkidu Guest

    Check for improper grounding, from a misaligned mounting stud that has
    shifted or some other place where the board is in contact with the
    case. If not sure, try running the board outside the case, and on a
    static free surface, such as the box it came in.

    Reportedly, some of the first caps to go bad are next to the APG slot
    and are easily missed.

    Enkidu
     
    Enkidu, Dec 28, 2003
    #5
  6. Well, they don't need to be. They might be faulty anyway without showing
    any physical signs.
    Have you tried a different video card?

    Maybe the processor-core was chipped or worse when the heatsink was mounted?
     
    Jens C. Hansen [Odense], Dec 28, 2003
    #6
  7. funkyfan

    funkyfan Guest

    I thought about using a different video card, but they'll all nvidia
    cards.

    I dont think the processor is chipped. I've taken it out and reseated
    it several times. It looks ok.

    I think I'm gonna have to go with a new motherboard. Even though I
    hate the integrated stuff, I dont see any other way. Probably go
    barebones.

    I really like the KT7 but she let me down.

    One last note, there are no beeps without a video card in place. I
    found that to be odd.

    I'm still holding out for some ideas or suggestions.

    Thanks for listening.
     
    funkyfan, Dec 28, 2003
    #7
  8. funkyfan

    Skid Guest

    Skid, Dec 28, 2003
    #8
  9. funkyfan

    GlassVial Guest

    Well here's a few suggestions (if they haven't been thrown out
    already)

    Different power supply?

    Try one of the alternate nvidia cards anyway, you've got nothing to
    lose.

    Different memory? Reseat the memory?

    No other cards in the system, everything unplugged (hdd's cd-rom's
    etc) from both power and mobo?

    And yes new boards may have a lot of integrated stuff but onboard
    video is by far the worst. The rest I can deal with. You just have
    to be very careful when choosing a new board now, read lots of reviews
    to find the one that has the features/price/etc you want/need.
    -GV
     
    GlassVial, Dec 28, 2003
    #9
  10. I have a KT7E that occasionally behaves the same way yours does
    and refuses to cold boot.

    Usually all it takes is a push of the reset button to start it
    up... (Can't quite figure out why it happens either.)
     
    Michael J. Apollyon, Dec 28, 2003
    #10
  11. funkyfan

    Big Boy Guest

    Have you tried resetting the CMOS?
     
    Big Boy, Dec 28, 2003
    #11
  12. Have you tried resetting the CMOS?

    Yep, tried it all. Not a big deal since it is so intermittent.

    Just suggesting to the OP that he should try a reset to see if
    it helps at all.
     
    Michael J. Apollyon, Dec 28, 2003
    #12
  13. funkyfan

    Marcus Guest

    If this is second hand unit, could you source another BIOS chip?

    Could possibily be wrongly flashed BIOS.
     
    Marcus, Dec 28, 2003
    #13
  14. funkyfan

    Patty Guest

    Yep, the ones that went bad in my board were next to the AGP slot, you have
    to remove the video card to see them.

    Patty
     
    Patty, Jan 2, 2004
    #14
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.