abit kt7raid - bios 7n and in windows 2000 using driver 2.34 and still only see 127gig not 160gig HD

Discussion in 'Abit' started by siego, Jan 21, 2004.

  1. siego

    siego Guest

    abit kt7raid - bios 7n and in windows 2000 using driver 2.34 and still
    only see 127gig not 160gig HD why?
     
    siego, Jan 21, 2004
    #1
    1. Advertisements

  2. Sebastian Schlereth, Jan 22, 2004
    #2
    1. Advertisements

  3. siego

    siego Guest

    yea i tried a9 and i have service pack 4
    i realize now it works, but then its only 149gig but is a 160gig..
    it shows up as 149 in windows..

    after i updated bios, i used partition magic 8 to check the HD and it
    showed i have 127gig with 20something gig as unallocated space, thats
    becuz it detected as a smal ldrive and i fdisk it, so since it sees it
    as a bigger drive now, it will show up as unallocated space

    so i redistributed it now, but it still only 149

    so is it normal for a 160 to show up as 149?

    just like how it doesn't show full 40gig when having a 40gig drive,
    like it shows up as 37??
     
    siego, Jan 23, 2004
    #3
  4. fdisk works not with big HDD´s, PQmagic 8 - i don´t know.
    160 GB = 160.000 MB = 160.000.000 KB

    1 kilobyte = 1024 byte but who cares? its easier with 1 kilobyte =
    1000 byte.

    160.000.000 KB / 1024 * 1000 = 156.250.000 KB
    156.250.000 KB / 1024 = ~152.588 MB
    152.588 MB / 1024 = ~149 GB
     
    Sebastian Schlereth, Jan 23, 2004
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.