ABIT KV7-V Motherboard with IDE drive will not install Windows XP

Discussion in 'Abit' started by Stratosea, Mar 21, 2005.

  1. Stratosea

    Stratosea Guest

    Can anyone help?

    I upgraded my computer with a KV7-V motherboard + AMD Athlon 2800 + 512MB
    DDR 400/3200 + brand new Samsung 80GB IDE drive. I also purchased an OEM
    version of Windows XP Home (SP2), but cannot install it. I must have tried
    to install XP thirty times, but each time it fails early in the installation
    by refusing to load various "dll" files. (The failure message says the PC is
    attempting to write to a read-only location).

    I reckon I have tried almost everything, one-at-a-time:-

    1) A different copy of Windows XP (non-SP2) - but identical "dll"
    refusals

    2) Updated the KV7-V BIOS to version 14

    3) Tried 3 different CD-ROM and DVD drives

    4) Changed the Samsung hard-drive UDMA from 133 to 100

    5) Switched to a proven IBM Deskstar hard-drive

    6) Replaced the RAM with 1GB DDR 400/3200 RAM from a proven machine

    7) Swapped the nVidia AGP card with one from the proven machine

    8) Lowered the DRAM speed in the BIOS

    9) Enforced LBA in the BIOS

    10) Disabled various memory "writing" options in the BIOS

    In all cases, I encountered exactly the same "dll" refusals (such as
    Shell32.dll; and especially query.dll). If I skipped any files in order to
    progress to loading XP, I soon encountered a blue screen with a failure
    message.

    At installation start-up, I did not enter F6 for SATA/RAID because I have an
    IDE hard drive. Following all failures, I always unplugged the mains and
    re-installed the on-board CMOS. I used "quick" formatting and full
    formatting about 50:50. Eventually, I resorted to installing Windows 98SE -
    which loaded without any difficulty. I have subsequently run Memtest which
    found no faults.

    The only item I did not replace is the Power Supply Unit, which is only
    250W. (However, if it can accommodate a setup with Win98, why not WinXP?

    Graham
     
    Stratosea, Mar 21, 2005
    #1
    1. Advertisements

  2. Stratosea

    Conor Guest

    **** sake man, you stupid or something? What does AMD say the minimum
    PSU requirement is for an Athlon XP? Clue..300 WATTS. And thats a
    DECENT 300W PSU, not some mickey mouse one.

    Christ, its not as if its an unknown fact.
     
    Conor, Mar 21, 2005
    #2
    1. Advertisements

  3. Please forgive 'Conor' from showing his ignorance to all in this news group.
    He may be right about the power supply size but his manner is unforgivable.

    I too have been having a similar issue with the KV7-V board. It is
    configured with a 2400+ CPU with 512 Mb DDR400/3200, two IDE drives, ATI
    Radeon 9200 and BIOS at ver 14. I can install XP Pro and XP Pro Sp1 without
    any problems. An upgrade or fresh install of XP Pro Sp2 fails late in the
    build. My suspicions are the Realtek audio driver may not be XP compatible.
    The version running now is 5.10.0.5700 I am downloading the newest version.
    WINMSD shows the older driver as Not Signed.

    Al
     
    Allan J. Wood, Apr 24, 2005
    #3
  4. I have purchased a KV7-V MB and AMD Athlon XP 2900+. Been having
    problems with the BIOS, I am almost certain. Haven't gotten back home
    to flash it yet. I have seen many postings saying that this board will
    not work with SP2. No mention of finding a fix.

    Aragorn Steiger.
     
    AragornSteiger, Apr 28, 2005
    #4
  5. Stratosea

    Marcus Guest

    Got this board working with Sempron 2800+, and Windows XP Pro SP2 after a
    little fiddling with the FSB settings!

    The Sempron 2800+ on the packet says 200 fsb, however I had to set the
    166fsb to get it running :)

    See other posts...
     
    Marcus, Apr 28, 2005
    #5
  6. Stratosea

    GlassVial Guest

    I have purchased a KV7-V MB and AMD Athlon XP 2900+. Been having
    Same combo here, XP SP2 no problem, BUT I'm also running the latest
    bios, which is essential!

    -GV
     
    GlassVial, Apr 29, 2005
    #6
  7. Stratosea

    Stratosea Guest

    Dear Aragorn,
    Referring back to my original thread, I subsequently replaced the 250W PSU
    with a 460W PSU but it did not help the installation of XP SP2. That meant I
    had replaced every component in my PC except the AMD Athlon XP 2800 - and
    still Windows XP would not install. I also slowed down the FSB and DDR in
    the BIOS but no joy.
    Finally, I replaced the ABIT KV7-V with an ASUS A7N8X-E DeLuxe:- Windows XP
    SP2 installed successfully at the first attempt. Consequently, the KV7-V has
    gone into the wastebin.
    Good luck, Graham
     
    Stratosea, May 2, 2005
    #7
  8. Yup. My experience exactly. KV7-V will not accept XP SP2. Xp or Xp sp1 is
    alright. But not Sp2.
     
    Allan J. Wood, May 9, 2005
    #8
  9. Stratosea

    Marcus Guest

    Hi,

    I am sorry to say I disagree, here's why ...

    I have running Abit K7V-V (BIOS 14) with Sempron 2800+ (166fsb x 2 =
    333mhz), 2x512mb DDR400 (incom) ram, Radeon9800Pro128mb, onboard sound, 2 x
    80gb Maxtor 80gb SATA drives in raid, with Windows XP Pro Sp2 .. Clean
    install

    In addition 1 other K7-V (BIOS 14), running an XP3000+ Barton core (166fsb x
    2 = 333mhz), 2 x 512mb DDR400 (inferiron) ram, ATI X800 PE 256mb, onboard
    sound, 2 x 160gb Maxtor 10 160gb SATA drives in raid, with Windows XP Pro
    Sp2.. Clean install

    and finally the missus machine...

    K7V-V (BIOS 14) with Sempron 2800+ (200fsb x 2 = 400mhz) 2.2Ghz, 1 x 512mb
    DDR400 (crucial) ram, ATI 8500 64mb, PCI sound card, 1 x 160gb ATA and 2 x
    120gb IDE HDisks also with Windows XP Pro Sp2

    //..\\

    Marcus
     
    Marcus, May 11, 2005
    #9
  10. I will try loading SP2 then! May as well. Things are a little flaky
    with this machine. One problem I had-

    After loading Windows XP the machine would stop recognizing my
    DVD-ROM. It's a no name piece of garbage but it has worked faithfully
    for many many years! This was causing it to ignore my secondary hard
    drive. This was driving me mad for a little while until I figured it
    out. Windows XP must have some drivers that don't work well with this
    board.

    I flashed the BIOS but I am still having trouble with random blue
    screens, shut downs, and problems starting up, many long double
    beeps, which I suspect to be a RAM issue. I currently have a 250W
    power supply that will be replaced soon. I'm going to reflash the
    BIOS and reload motherboard drivers and see if it smooths things out.
    Well, wish me luck.

    Aragorn Steiger

    Also! My video card claims to run at a voltage that this board says it
    doesn't support. I assumed that it wasn't going to work at all but it
    has been working fine. Maybe the board has been upgraded to support
    more voltages for AGP cards since the manual was printed? Or is it
    possible that my video card is running at a lower voltage than it
    should be? Not too sure. I can give specifics if anyone wants them.
    Thanks all!
     
    AragornSteiger, Jun 4, 2005
    #10
  11. Stratosea

    gav Guest

    Hello everyone,

    I have some similare possibly related problems in so much as they
    involve an Abit KV7 board.

    The system in question is a AMD Athlon xp 2500+ , on KV7 with 512 mb
    ddr 333 RAM - Geforce 4 Titanium - 80 gig maxtor (attached to ide 1)
    - Belkin SATA + Firewire PCI Card + 120 gig seagte sata (Attached to
    addin card not on board sata port), Sony dvd RW (IDE 2- Primary),
    Sony cd RW (IDE 2 Slave), Sound Blaster Live 5.1, 450w PSU.

    This system used to have just the one hard disk (Maxtor), and was
    installed with windows xp pro sp2 - which it ran efficently and
    happily for around 5 months.

    Problems began when I added another Maxtor hard drive, identical to
    the one in the machine, but this one slaved on IDE 1, I suffered a
    catastropic system failure that resulted in the corruption of xp -
    What the hell perfect time to reinstall anyway so I reinstalled XP
    and dual booted it with Linux Fedora Core 3 - using the grub boot
    loader.

    Everything fine, Fedora is happy and XP is happy, both running like
    dreams on their very on hard disks.

    I go on holiday.

    When I return windows takes 10 mins+ to start! and shortly after
    logging in crashes with a blue screen warning that the system had
    been halted due to system failure and shut down had been actioned to
    prevent damage to hardware.

    I start up in safe mode with no problems (So the hardware cant be that
    bad!) and check the event log to see that delayed writes have been
    failing on my IDE 1 master drive.

    A clue.

    So I whip the drive out of the sytem , reinstaled windows over the
    remaining drive (previously linux) and no problem. Windows is
    happy.

    I buy a new drive to replace the storage I had lost, this time a sata
    120 gig, I have a PCI card in the system for extra firewire ports
    that also has on board sata so I connected the drive to this addin
    controller rather than the on board. The on board controller is
    disabled.

    No problems, drive is wicked quick, exactly as should be. I reinstall
    Linux add the boot loader, and grace myself in dual boot heavon for
    about a month, in whihc time both xp pro and fedora ran like deams.

    Then it went wrong.

    First sign windows took 15 mins to boot up. Not good.
    I check the event log, low and behold the idnications are that the
    other maxtor drive is dying, 2 drives in 2 months? no way I thought.
    SMART says all is good, the maxtor disgnostic tool says that all is
    good. Hmm Ill try a chkdsk on reboot just to be sure.

    Now windows is stuck in an endless rebooting loop, chkdsk causes
    reset, logon causes reset. Upon disabling the automatic reboot
    option I can see the blue screen of death which tells me exatly
    nothing useful about why WIndows has decided my computer needs to
    shut down for its own protection.

    Not another hard drive I thought? SO I boot into linux - Hmm its
    fine, not only fine but performing extremley well shifting some very
    large files about on the NTFS partitions.

    I start windows safe mode- no problem - event log indicated atapi
    errors and delayed write failures.

    I shut down and install the disk another computer, a windows xp system
    - odd the disk is fine, CHKDSK says fine, maxtor disgnostic says fine,
    and it performs very well. I try the old disk that I took out last
    month in this same computer - hmm how odd that one is fine also.

    I reasemble the computer with new ide cables and notice soemthing odd
    for the first time -

    Primary IDE Channel - No Type 80 COnductor Cable.

    Hmm thats a load of rubish, so I try another type 80 cable- the same
    error.

    I disable the secodary ide channel, and for some bizre reason it now
    knows that type 80 cable is on IDE1 and boots windows fine, with no
    errors and no problems other than all my cd/dvd drives are missing.

    I think, ahh thats it a problem with the ide 2 controller, so I attach
    my dvd drive to the ebd of IDE 1 and slave it.

    No good, windows is throwing a benny again. It only like one device
    on a cable perhaps?

    I entertain it being jolly as I am, and re-enable IDE2 put the dvd and
    just the dvd on it, and leave the single hard disk on IDE 1.

    Nope windows not happy still. I try enforcing non- UDMA access, even
    using type 40 cables - all no good. The only way the system will
    booy is with one drive on IDE1 and IDE2 disabled.

    Linux has no problem though, no problem at all.

    I pick up the pile of hair I have pulled out and put in the bin noting
    that it still had enough space to fit the pc in :)

    And went to my box of tricks and produced a PCI UDMA controller card.
    Yes this has to be the answer!!

    So I leave the primary disk plugged into the onboard ide 1 , and plug
    the dvd and cd onto the secondary channel of the addin controller.

    I go for the boot, and wait fir it..... hmm Fatal error the file
    SYSTEM is missing or corrupt please run XP setup and select the
    repair option.

    Grrrr, so I put my cd in the drive, and restart - hmm it does not
    boot, damn controller card wont boot my cd, so I try the ide 1 port
    on the controller card - no good, I try desperatley to load the
    controller boot menu by pressing f11 as promted but it does nothing,
    ever. I wasnt realy supprised to be honest, I should have expected
    this, I mean why would anything work?

    SO I removed the controller card whihc was an other wise great idea,
    plugged the dvd and cd back onto ide 2, inserted my windows cd,
    rebooted and - yes it runs - except that it gets to the bit that says
    - Setup is starting up, and then the computer resets. On one very
    blessed occasion it graced me with an error message which was
    unfrotunatley one of those really useful geenral protection faults
    that tell you nothing.

    Linux is fine though - just fine!!!

    Hmm I disable all sahdowing in the bios, I try different cd/dvd
    configurations, I try with ide disabled, same result everytime.

    I have tried uping the cpu voltage slightly, even though Linux runs
    fine.

    I cannot get my head around it, XP installed fine from this same cd,
    on this exact same system only one month ago!!

    I will try flashing the bios, although I have heard that the new bios
    for the KV7 renders the amd athlon barton 2500 useless - Great ,
    figures.

    So all I can try now is unitalling the sata and firewire controller -
    that works fine in Linux and windows safe mode, and windows xp one
    month ago! - and plug the drive into the on board sata controller.
    If that failes I will ground myself, uninstall my kv7 and install it
    in the bin.

    So my opinion of the KV7 - hmmm I am swaying towards the heap of
    sh** direction.

    But.. alas Linux still works.

    P.s. If anyone actually read all that ranting and has any ideas about
    what could eb going wrong (perhaps it me losing my mind?) please do
    not hesitate to let me know.

    But I guess in the end only ABIT have the answers, and I hope they are
    embarrased.

    Gav :)
     
    gav, Aug 14, 2005
    #11
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.