Abit KV8-MAX3 temps after 821 BIOS Flash

Discussion in 'Abit' started by Fubar, Jul 11, 2004.

  1. Fubar

    Fubar Guest

    Just flashed my bios from 819 to 821 hoping to get rid of the annoying alarm
    that pops up every now and then.

    After flash i noticed an extreme drop in both idle and full load temps on
    the CPU.
    Before flash the temps were hovering around 60C under full load, and 40-45C
    idle depending on room temp.
    Now i'm seeing 35C under 100% load and have seen it reported as low as 19C
    idle.

    I'm always a bit weary when i see these kinds of extreme changes, but even
    under 100% load the stock heatsink that came with the CPU is mearly warm to
    the touch and in no way pains me to keep my hand there.

    Anyone else noticed this when going to the 821 bios ?

    Thanks in advance
    Fubar
     
    Fubar, Jul 11, 2004
    #1
    1. Advertisements

  2. Fubar

    AP Guest

    Yeap... thats was one of the fixes (temperature calibrating fix)

    AP
     
    AP, Jul 11, 2004
    #2
    1. Advertisements

  3. Fubar

    Fubar Guest

    Some heavy duty calibration going on then. Didn't think they were THAT off
    in earlier versions.
    Thanks for the quick answer.

    -Fubar
     
    Fubar, Jul 11, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.