Abit NF-7 v2 mobo - Won't power up (looks like damaged micro-capacitor chip)

Discussion in 'Abit' started by Vanguard, Jan 24, 2007.

  1. Vanguard

    Vanguard Guest

    Motherboard = Abit NF7-S version 2.0

    Got a new AGP video card (ATI x850) but had problems getting out the
    old card and putting this one in. Poor design of the case. For card
    slots with connectors near the top, the top retaining nut/screw must be
    removed to allow angling out the card (the card slot opening doesn't go
    all the way to the top). In trying to remove the old card or put in
    the new card, it looks like I might've damaged a surface-mount
    capacitor (marked "C1" on the mobo).

    Now the system won't power up. Occassionally when I hit the
    front-panel Power switch, the fans spin and the front LEDs comes on but
    only for a second. I left one hard drive attached, removed the 20-pin
    PSU connector from the motherboard, and shorted PS-ON (pin 14, green
    wire) on the PSU connector. The fans started spinning in the PSU and
    the hard drive spun up, so it looks like the Fortron PSU is still
    working. Something on the mobo is probably preventing the power up. I
    went hunting around the mobo and noticed what looks like a damaged
    surface-mount capacitor (tiny rectangular chip about 1/16" wide by 1/8"
    long). It looks like it got crushed in the center. It is marked as
    "C1" on the white silk screen printing on the mobo.

    So one choice is to replace the mobo. Finding this mobo or other AGP
    8x 400 FSB mobos is tough since most sellers have gone to PCI-e mobos.
    However, I just upgraded to 2GB (from 512MB) and got the high-end AGP
    video card to upgrade this system to keep it around for another couple
    years. Replacing with a newer PCI-e mobo would mean having to also get
    a new video card and new DDR2 memory. I can find some NF7-S v2 mobos
    at eBay and replace the whole mobo but some sellers want hefty money
    for this old mobo. That may be what I have to do since I don't know
    how to repair the mobo.

    I'm pretty good at soldering but this is a very tiny surface-mounted
    chip. I don't know what is the capacitance. The electronics parts
    site that carries just about every part type in the world is in my
    Favorites on the drive in this computer and I don't recall their name,
    but then I would need to know the exact part to figure out where in
    their site they list it to then order a replacement. I'm not sure my
    soldering expertise is sufficient for replacing surface-mount
    components, especially ones so tiny that I can hardly see any details
    of them. Since the mobo has to come out whether I repair or replace
    it, I could try soldering in a new surface-mount capacitor chip but I'm
    back to not knowing what to get for the part replacement. If I knew
    the capacitance and type of capacitor was this tiny chip part, I
    suppose that I could unsolder the chip and then solder on a regular cap
    in its place by soldering its leads onto the mounting pads on the mobo.

    I suppose I could take it to a computer shop and have them do the work
    but their cost would be the same, or greater, than me getting a
    replacement NF7-S v2 mobo. Right now I am only guessing that the
    crushed looking C1 chip on the mobo (which feels chipped in the middle
    and looks silvery as though some foil were exposed) is the culprit.
    I've removed all components from the mobo except the CPU and PSU and it
    still won't power on (I expect beeps for memory and video absence but
    didn't hear any such beeps). I also tried with 1 and 2 stick of
    memory and put back the old video card but still no power up (except
    for the occasional 1-second "burp" when the fans will spin and the
    front LEDs come on).
    Vanguard, Jan 24, 2007
    1. Advertisements

  2. Vanguard

    Zadok Guest

    Zadok, Jan 24, 2007
    1. Advertisements

  3. Vanguard

    Vanguard Guest

    Sounds like you are just thinking out loud. Was there a > question in there somewhere?

    Subject = ... Won't power up ...
    Inferrence = How do I get it to power up?

    I called a couple of local computer repair shops. They won't replace
    surface-mounted chips on the mobo. That makes me leery that I could
    accomplish what they won't even try. Also, I haven't found any info
    telling me what is the capacitance for the micro-chip capacitor and
    what construction type it is, so I wouldn't know what to replace it
    with. Other gurus have mentioned that the idea of unsoldering the
    onboard micro-cap and soldering on a regular cap using its leads won't
    work due to timing issues
    A bit pricier than what I've found using Froogle and definitely higher
    than getting a replacement at eBay. If I end up replacing the mobo, I
    might get the AN7 instead of another NF7-Sv2, but there are sellers of
    both at eBay.

    I started to wonder if shorting the PS-ON wire would work as a
    permanent fix (rather than just to test the PSU works). The soft logic
    on the mobo pulls PS-ON (pin 14, green wire) to low and that makes the
    PSU come on. So what harm would there be in *permanently* shorting
    PS-ON to ground?

    Basically I would use a Scotchlok to splice the adjacent green PS-ON
    and black (ground) wires at the connector. One problem with that
    solution is the PSU wouldn't turn off when the connector was removed
    from the mobo. I could instead wire-wrap those pins together on the
    header on the mobo. This means the PSU would always stay on. Well,
    that's better than a dead computer that's only dead because I can't get
    the onboard soft-logic to pull low the PS-ON line.
    Vanguard, Jan 24, 2007
  4. Vanguard

    D Larsen Guest


    I'm going through solving a similar "symptom" with my KT7-RAID....1 sec
    burp, then shutdown....with the NG's help, I suspected bad caps, but the
    replacement board did the exact same thing ! I was getting good numbers
    at the PS device connectors when measured w/o load, but the minute I
    checked it with my existing HD connected, I saw a rapid drop in the
    device connector voltages, and shutdown. Weird thing is (to me, at
    least !) was that, with an old Connor 420 meg HD attached, everything
    booted just fine.

    I'm no electrical engineer (that's obvious) and I can't say how the PS
    "works", or what the differences are in power needs between a very old
    IDE drive and a somewhat newer WD IDE drive (80 gig)...but in my
    situation, a replacement of the PS seems to have fixed the problem
    (haven't fully reassembled the system yet....)

    If you have access to a different PS (I didn't, without tearing my
    "main" system, or even worse, the wife's "main" system down !), you
    might just want to hook it up and see what happens <g>. Might be
    cheaper than a new/old mb, or even trashing your board by trying some
    sort of repair on the suspect part !


    D Larsen, Jan 24, 2007
  5. Vanguard

    Vanguard Guest

    I'll check the voltages under load. However, when it was loaded (which
    is somewhat mandatory with ATX power supplies so they draw enough
    current to stay turned on once the PS-ON line is shorted to ground), I
    had 2 hard drives, floppy, and a DVD-ROM drive attached. Basically I
    just pulled the 20-pin PSU connector from the mobo and shorted PS-ON to
    ground so all the other components that don't get their power through
    the mobo were still attached. The PSU's fan spun up and both hard
    drives spun up. But I'll still check the voltages.
    Vanguard, Jan 25, 2007
  6. Vanguard

    Vanguard Guest

    I checked the voltages under load (using 2 multimeters). All were
    okay. I then wanted to short across the tiny micro-cap chip to see if
    that would let the latch circuit work for the soft-power button. I was
    able to power up but also without shorting the pins across the cap.
    All of a sudden the computer would now fully power up. When trying to
    place the sewing pins (because they have tiny points to let me contact
    the pads) across the cap and touch them to short across the cap, I
    think that I ended up scrapping away some debris there between it and
    the next micro-cap. Maybe it was conductive and causing a short.
    Whatever, the computer now powers up. Crossing my fingers to hope it
    stays that way.
    Vanguard, Jan 25, 2007
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.