Acer Aspire 1350, startup problem

Discussion in 'Acer' started by HH, Dec 30, 2004.

  1. HH

    HH Guest

    I have a Acer Aspire 1350 which refuses to start.

    To get any reaction at all, the reset button on the downside of the PC
    has to be pushed. After that some reaction happens when the power
    button is pressed:

    1- The bigger and the smaller fan starts.
    2- The diode for IDE blinks quickly once.
    3- No ligth from any of the other diodes.
    The above happens almost directly after push on the power button

    4- some sound from the DVD/CDRW is heardfor a short time after it gets
    power.

    About four seconds later:
    5- The bigger fan stops

    About five seconds later (almost ten seconds after puch on power
    button):
    6- The smaller fan stops.

    Now the PC is dead.
    7- A push on power button results in nothing.

    During all time above there is no sound is produced from the PC
    (except fan and DVD noise).

    So what can this be?
    The power starts up but the processing does not start.

    Some theories:
    A: The power does not become 'good'.
    B: The processor is bad.
    C: The RAM is bad.
    D: The Graphics is bad.
    E: The Main board is bad.
    F: Bios problem

    My question is first if someone can direct me to diagnose what part is
    bad.
    I do not have extra all to swap and play with.

    I have tried to find a service manual but all I managed to find so far
    is chapter 6: FRU list.
     
    HH, Dec 30, 2004
    #1
    1. Advertisements

  2. HH

    Malvin Guest

    Firstly check that the stand-by switch on the right hand side, just under
    the screw cover for the LCD panel isn't sticky and that its free from dirt.
    I've worked on many of this model where this causes some start up problems
    (common issue).
     
    Malvin, Dec 30, 2004
    #2
    1. Advertisements

  3. HH

    HH Guest

    I checked the switch and it works OK, It shortcuts when the screen is
    closed and opens when the screen is open.

    Now I'm thinking of possibility for a virus that has damaged the Bios,
    is that to far-fetched? The PC didn't have any virus protection and
    when I checked the disk in another computer there were some viruses
    (or at least trojans).

    Do these have removable bios-chips like desktops PC's have?
     
    HH, Dec 31, 2004
    #3
  4. HH

    ggdn_la

    Joined:
    Mar 25, 2008
    Messages:
    2
    Likes Received:
    0
    Location:
    Galway Ireland
    same Problem

    Hi I have the same problem with my 1353LC. I brought my laptop to a technician. I am waiting for his diagnose. I can not boot on a boot CD. I think it is about the ribbon cable linking the motherboard and the HDD and cd drive.
    What do you think?
     
    ggdn_la, Mar 25, 2008
    #4
  5. HH

    costas.magnuse

    Joined:
    Oct 5, 2008
    Messages:
    2
    Likes Received:
    0
    How did you solve the problem??

    I have EXACTLY the same problem. My Acer Aspire 1353 works with an external monitor but not with his own. This happend after opening it for the 4th time, in order to remove the dust.

    I pressed Fn (alone, not Fn + F6/5) and the screen suddenly worked!!! but after a restart it did not work at all... Please post if you have a reply... or send me an email: c o s t a s . m a g ..n u s e at g m a i l . c om
     
    costas.magnuse, Oct 5, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.